• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Pc turns on then off :/

Bigpig

Well-known Member
Right I upgraded my main pc and made a second pc with my old parts.

It's been working fine for the past two days but now when I turn it on it will stay on then tun off after 3 sec

Tested it with 3 PSU's

Now when I remove the power cable going to the cpu it will turn on and stay on.

Any ideas?
 

hanshix

Active Member
The smaller 4/8 pin power or the 24 pin atx power supply?

I had to wiggle my big 24 pin to get all the pins corrected properly.
Anyway let me know what one it is?

You say "remove it" completely???
 

Bigpig

Well-known Member
the smaller one which goes to the cpu. The power to the pc will stay on fans spinning when unplugged

With the smaller plug in it turns on and then off after a few secs. so dont think its a short.

I removed all the ram with both pins in and the pc stays on.

Starting to think its the mobo thats gone
 

hanshix

Active Member
Strange...

Tried a CMOS clear, removing the battery, etc to clear any problems?

If so, is the mobo still under warranty?
 

andrewt9763

Well-known Member
Have you made sure the CPU fan is plugged in correctly and if the fan on it is running,sounds like it's not being detected and shutting down to stop damage to it.Do you have the little speaker connected to the mainboard to give you error beeps,if not try to get one.I'd recheck the cables from the case switches to the mainboard are plugged onto the correct pins,ie power switch hdd led etc.Try one ram stick at a time to eliminate any faulty one.If all is ok with the above I would rebuild outside the case to eliminate the shorting out theory.Post back with your spec and psu size.Good luck.
 

Bigpig

Well-known Member
Am 100% sure its not the psu. Tested it with my 900w seasonsonic that's running my abridge pc.

I tested it outside the case this morning using the screwdriver trick same problem. I removed all the RAM and the pc don't turn it self off. Test both sticks by them self no luck
 

Bigpig

Well-known Member
sorry was at work and posted that on my phone :D
Right spec is
e6600
680i BFG mobo
2gb of DDR2

tested both sticks of ram same problem.

reseted the cpu fan and heatskink twice.

I test it now with thpluggedker pluged in
 

Bigpig

Well-known Member
yes!!

Got it going. Was taking the battery out then i seen the reset CMOS jumper doh.

Had to do this a few times now. dodgy fan controller?

seems it wont turn on when I turn off floppy disk drive error)
 

Bigpig

Well-known Member
hmm keeps happing :/

But I can now it into windows etc just have to keep reseting the CMOS to reload? Also checked my cpu temps and it said -173
 
Last edited:

Bigpig

Well-known Member
Replace the cmos battery and try again,also short the two reset pins while you have the battery out.

Done same problem :/

Would update the bios now but my floppy dont work lol

Take it I can rule out the cpu and ram? if I can load windows etc?
 

andrewt9763

Well-known Member
Use a usb bootable or the dvd drive to load the new bios.Just burn *only* the BIOS you want to flash with to a CD, reboot with the CD as a boot drive first in the boot sequence, hit alt+F2 (I think) at the right moment (when it tells you) and you should be ok.
 

Bigpig

Well-known Member
Had to go go buy a cheap 775 mobo

The bfg went ape before I could flash it.
 

spyder viewer

Distinguished Member
So are all your problems sorted now?
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom