Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

PC to Plasma problem!!!!!

Discussion in 'Plasma TVs Forum' started by lofty29, Oct 2, 2005.

  1. lofty29

    lofty29
    Active Member

    Joined:
    Sep 29, 2005
    Messages:
    202
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    Hi,

    After much fiddling, I managed to get my plasma to recieve a pc signal through the s-video lead, but I can only get it in black and white.

    How do I get it to be in colour? :lease:

    cheers

    Lofty :)
     
  2. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,103
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +411
    What plasma, is there a choice in the graphics card for composite/s-video, what leads are you using. Composite through an s-video connection is B/W, or s-video into a composite or RGB scart socket is B/W, so could be either of these.
     
  3. lofty29

    lofty29
    Active Member

    Joined:
    Sep 29, 2005
    Messages:
    202
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    Hi,

    I have the Pioneer PDP435FDE, and my cable I use from the G-card is all black, and I have an s-video connector on the card, then the other end goes into the yellow hole on the back of the media reciever.

    Any clues!!!!!!!!!!

    Lofty :)
     
  4. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,103
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +411
    There you go then, you have an s-video to composite lead, you are feeding s-vid into a composite socket, no colour. Wrong lead, or wrong software setup.
     
  5. lofty29

    lofty29
    Active Member

    Joined:
    Sep 29, 2005
    Messages:
    202
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    Thanks mate :thumbsup: , stupid Lofty :eek:

    What sort of lead do I need then?

    Can you get a lead with 2 s-video ends?

    Lofty ;)
     
  6. Mep

    Mep
    Well-known Member

    Joined:
    Dec 25, 2004
    Messages:
    9,673
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Surrey
    Ratings:
    +477
    yep, that would be an s-video cable :)
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice