PC TFT screen DVI- help

Discussion in 'LCD & LED LCD TVs Forum' started by mhuk05, Mar 1, 2005.

Tags:
  1. mhuk05

    mhuk05
    Well-known Member

    Joined:
    Jan 17, 2005
    Messages:
    2,721
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    J6 M5
    Ratings:
    +214
    I've just bought a TFT for my PC. PLugged it in and connected using the DVI (used to use dsub). It looks awful! WHen I look at the forum, all the icons are black, the header is very dark blue - can't see the text..

    Have set it yo 75hz as manual says and have tried adjusting the OSD stuff.

    What's wrong?!!

    help!!
     
  2. Xelon

    Xelon
    Active Member

    Joined:
    Nov 16, 2004
    Messages:
    391
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +53
    DVI supports max 60Hz, onlt Analogue D-Sub supports 75Hz, change the settings.
     
  3. mhuk05

    mhuk05
    Well-known Member

    Joined:
    Jan 17, 2005
    Messages:
    2,721
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    J6 M5
    Ratings:
    +214
    Cheers! That might explain the occasional "Lines" across the screen.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice