1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

pc help pretty please

Discussion in 'PC Gaming & Rigs' started by Miyazaki, Jul 25, 2005.

  1. Miyazaki

    Miyazaki
    Well-known Member

    Joined:
    Sep 10, 2003
    Messages:
    14,304
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +849
    I have formatted my laptop and installed xp pro on there, but when I start up it asks me to choose an operating system, and still has xp home listed. However when I choose this option it says it isn't installed, yet still asks me which operating system I want to use! :confused:

    how do i get rid of this prompt?

    Many thanks.
     
  2. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,444
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,745
    Right click on my computer and then click on Properties. Then click on Advanced, then click the settings button for Startup and Recovery. There you will be able to pick the default OS or edit the file which gives you the choices.
     
  3. pragmatic

    pragmatic
    Well-known Member

    Joined:
    Nov 9, 2004
    Messages:
    12,120
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +1,678
    press windows key + r and type msconfig and you have the option to change the boot setup ect... Check the boot.ini section
     
  4. iZombine

    iZombine
    Member

    Joined:
    Jan 21, 2005
    Messages:
    870
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +33
    Hi,

    Boot up from your XP Pro CD go into the recovery console and type fixmbr.

    OR

    Look for the boot.ini file and remove Xp Home from the list. You might have to turn off " Hide protected operating system files " which is found in the folder options in the control panel.

    The boot file looks like this:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect

    Your's should have xp home and xp pro. Remove the XP Home line.

    Hope that helps.
     
  5. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,444
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,745
    It's already been sorted in the duplicate thread in General Chat
     
  6. Miyazaki

    Miyazaki
    Well-known Member

    Joined:
    Sep 10, 2003
    Messages:
    14,304
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +849
    Sorry again :rolleyes: :blush: :D

    I actually just reformatted again and it disappeared.

    I wouldn't recommend anyone install x64 windows. It is a nightmare!
     

Share This Page

Loading...