Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

pc editing with tmp auther

Discussion in 'Blu-ray & DVD Players & Recorders' started by danny-p, Jan 23, 2004.

  1. danny-p

    danny-p
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all,
    i'm using TMPG Enc Author to edit the contents of my sky+HDD burnt to ram discs on my pc.
    Ive edited the contents and seperated them to chapters using the above software and all works fine when burnt to dvd-r......
    BUT... i stumbled accross another un-ticked option called "motion" or something which instead of having a static imported j-peg images to surround your chapters on chapter selection screen you can have say a music video playing on the main screen with the little chapter thumbnails present on the screen @ the same time.@ first i did a trial quickie by grabbing any music video (ones i'd dloaded from kazaa @poor res + quality) importing them as backgrounds...adding the chapters/text to menu's and burnt to dvd-r and all worked perfectly..(menu+chapter menu all had a music video playing WITH AUDIO working..................
    SOOOO with trial successful i went for the finished article by adding dvd ram data to tmpdvd author and added files to my PC HDD to make editing smoother.....now instead of adding the crappy kazaa mpegs i added the newly created data/mpegs from the ram disks which within the softwares folder i'd checked to ensure both video and sound worked....
    Once burnt to dvd-r i played the finished dvd back only to find that every thing works fine ...(all music video's are selectable from the chapter menu and all menu's are full screen music videos instesd of still pictures)but on the menus theres no sound? using kazaa mpegs sound worked? Can anyone help please?
    Sorry if ive over explained myself five times over but hope you understand whats written above.

    thanks
    Danny-p
     
  2. danny-p

    danny-p
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The exact name/option which i ticked was under display menu settings @ create menu screen....called "use motion".
    Once ticked all video's youve created change from a still thumbnail image to normal playback of the video.
     
  3. danny-p

    danny-p
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    There must be someone out there that is editing dvd-ram on their pc using TMPG Enc Author?
    I cant burn any more dvd-r's until this wierd lack of sound on the interactive menu's is explained/corrected?
    Wierd how kazaa mpegs work and sky+ audio is picky and works for all the chapters but not on the chapter/main menu screens?
    Thanks

    Danny-p
     
  4. sfc

    sfc
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I don't use tmpgenc for authoring, but I am guessing your problem is that the ram mpegs have ac3 sound.

    Try a test run by demultiplexing your music background mpeg and transcoding the ac3 sound file into mp2 (besweet will do this if you don't have something to transcode with).

    Then multiplex the m2v and mp2 file back together and try and import that into tmpgenc as your background video and see if you have sound.

    your downloaded ones would likely work as they will have mpeg audio (mp2) rather than dolby audio (ac3).

    Gordon.
     
  5. danny-p

    danny-p
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Cheers Gordon,
    Will try this now....thanks!!

    Danny
     
  6. smallman28

    smallman28
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This may sound very silly but what method are you using to get sound out of the DVD player?
    I have played with TMP DVD author and found that the only way I could get any sound was to use analogue connections for the audio,digital/optical ones just didn't pass any audio to the amp.
    I connected a couple of old phonos and suddenly I had sound and everything worked fine.
     
  7. danny-p

    danny-p
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm using a digital optical cable....
    Sound works fine on 98% of the created dvd (main chapters etc but not the main menu after setting the option within "create menu edit" on TMPG Enc Author to enable motion on the main menu's instead of a static imported j-peg image... in which case i've used a music video from sky+ and am baffled as to why theres no sound when the main menu's on the finished dvd are cycled through but using the exact same method and files to create each chapter on the dvd each chapter plays back fine?
    I'm just about to try the above solution so i let you know.

    Thanks for the advice

    Danny
     
  8. danny-p

    danny-p
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry totally ignore that last post...(read your comment wrong)

    My pc dvd player is what you were concerning....(thought you meant the panny e50's)

    I'm using a digital coaxial connection going into the back of my audigy 2 s-card then straight to the cd imput @ the back of the amp and all works fine.
    Did have trouble with digital optical though so managed to set it up as above and it worked so i kept it.

    Danny
     
  9. danny-p

    danny-p
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Gordon,
    Ive tried besweet (trial version) and gui version and couldnt do any thing with it at all it eventually crashed my system...i even printed the very brief guide as how to do it and coulndnt import my files at all.
    Do you know a more user friendly software i could d-load on say a 30 day trial that does conversions of ac-3 to mp2?
    Thanks for your help anyway.

    Danny
     
  10. c22shooter

    c22shooter
    Standard Member

    Joined:
    Jan 27, 2004
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    south east uk
    Ratings:
    +0
    ran into the same problem myself. download DVD2AVI 1.76 OR 1.77-(free) and demux the clip you are using for the motion menu. Once you have the files use TMPGenc, latest 2.521 evalution version avaliable, to produce a compliant file. Worked fine for me, on my Stargate compilations. I used the 56 secs intro clip as the motion menu.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice