1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC connection to Pioneer 433MXE

Discussion in 'Plasma TVs' started by stricko, Feb 5, 2005.

  1. stricko

    stricko
    Active Member

    Joined:
    Jan 20, 2004
    Messages:
    284
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Lambourn
    Ratings:
    +4
    OK guys, I've finally got around to connecting up my PC gear (as well as my AV gear) to my plasma, and I'm puzzling over the screen settings. I think the problem is at the PC end so I'll be posting this under HTPC as well, but just thought one of you may have been through this before.

    As above its a Pioneer 433MXE, connected via VGA to a Connect 3D ATi 9200 SE graphics card. It's hooked up as a second monitor, with the primary being a HP1904 19" TFT, driven at 1280x1024. I

    The plasma is set at PC Auto detect, which I think means it does it's best to handle whatever it is given.

    The PC is running XP, and I've got all of the latest drivers, patches etc from Microsoft, Connect 3D etc.

    What I'd like is a best quality, properly proportioned full screen image on the plasma, but I don't seem to be able to get to it. It seems to all be happening in the Display Properties box, and in the ATi Control Panel (reached under the Advanced botton). In Display Panel, the TFT appears to be monitor 1, and the plasma is monitor 2. I can change the resolution of monitor 1, and at 1024/768 I get a lovely full screen image on the plasma, but its stretched. The firest "widescreen" resolution available for monitor 1 is 1280/720 which gives a vertically stretched image on the TFT and a partial, oversized image on the plasma, but only in the centre of the screen, the rest being grey.

    Ok I thought, lets leave the monitor 1 resolution alone, and play with monitor 2. I select (on the slider) whatever resolution I want, but when I press Apply, if reverts back to 640/480, and on the plasma, I'm getting an enlarged full screen image.

    So I'm think, maybe the ATI control software is overriding the Windows monitor settings. But on the ATI control panel, you cannot select actual resolution, only a maximum setting. This adjusts the physical size of the image, but not the degree of enllargement, if you get what I mean.

    HELP

    If I ahve to buy a new graphics card, well so be it, but I'd like to have tried to sort this one out.
     
  2. stricko

    stricko
    Active Member

    Joined:
    Jan 20, 2004
    Messages:
    284
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Lambourn
    Ratings:
    +4
    Sorry, it's a bit naughty replying to your own thread just to keep it visible, but there is so much traffic on the Plasma forum that things get lost.

    My earlier post rambld on a bit. All I really need is to know how to set up the graphics card to give me a great quality widescreen image on the Pioneer.

    Anybody got any ideas?
     

Share This Page

Loading...