1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC audio -> TV scart - no sound

Discussion in 'Computer Components' started by markav, Jul 24, 2005.

  1. markav

    markav
    Standard Member

    Joined:
    Jul 19, 2005
    Messages:
    96
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Got my MCE working reasonably well, but only if I use a set of PC speakers plugged into the green socket on the onboard audio.

    I want to play sound through my TV amp/speakers.

    I have a Y connector, that splits a mini-stereo jack into 2 full-sized phono sockets. I plug that into the same, known-good green socket.

    Then run a pair of phono cables to the TV's SCART (I have one of those scart dongles with a break-out to S-Video and 2 audio phono's).

    Not a peep do I hear.

    Would you expect the signal to work, and I likely have a cabling problem, or am I barking up the wrong tree entirely?

    TIA

    Mark
     
  2. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    These scart adapters are usually directional, unless you have a switchabe one.

    Maybe yours is an output version?

    Dave
     
  3. markav

    markav
    Standard Member

    Joined:
    Jul 19, 2005
    Messages:
    96
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks for the suggestion Dave. I do have a switchable one (own lots of lovely gold-plated connecters and plugs from Lectropac, who are just down the road), and the video is going in fine.

    Stranger still, I installed a very old Aureal Vortex 2 card, connected the Y connecter to the audio-out and got sound on the TV.

    Very low volume, so I have to whack the TV volume up to nearly maximum and that introduced hum, so not a real solution.

    But the PC speakers work exactly the same plugged into the Aureal card as the on-board sound. But the connection to the SCART only works (sort of) from the Aureal.

    Confused; you bet.


    Mark
     
  4. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Which on board sound is it? I use Soundmax and it autodetects what is connected. Can you select between headphones/speakers/amp etc?

    Dave
     
  5. markav

    markav
    Standard Member

    Joined:
    Jul 19, 2005
    Messages:
    96
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    SoundMAX Integrated Digital Audio. And the strange thing it has burst into life.

    The only thing I did differently, I think, is to boot with the lead to the TV connected. I think before I had booted with either nothing connected or the PC (amplified) speakers.

    Looks like you are dead right and the auto-detect was foiling me.

    TVM for the tip :)

    Mark
     
  6. rogereye

    rogereye
    Member

    Joined:
    May 5, 2009
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi,

    Just responding to MARKAV's mention about buying something from LECTROPAC 'which was just down the road from him'. I really need to contact this company but I can't find any phone number or e-mail address for them. Are they still in business - does anyone know?
     

Share This Page

Loading...