1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panny tx36pf10 rgb probs

Discussion in 'Televisions' started by grumpyguy, Jun 28, 2003.

  1. grumpyguy

    grumpyguy
    Active Member

    Joined:
    May 11, 2002
    Messages:
    251
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +9
    I have just purchased the pioneer 757 player. Having plugged it into the rgb input on my panny tx36pf10, I get what looks like interference lines going down the screen every inch or so. If connected via composite or s-video, they are not visible.

    These lines do not appear when sky, ps2 or my old sony 525 were connected.

    Any help will be extremely appreciated
     
  2. raymen

    raymen
    Member

    Joined:
    Nov 7, 2002
    Messages:
    128
    Products Owned:
    2
    Products Wanted:
    1
    Trophy Points:
    18
    Location:
    netherlands
    Ratings:
    +4
    Hi,

    I have the same television with the same problem.

    You have to change somehing in the servicemenu.

    So first you have to go to the sound menu.

    There you put the bass full too the right en the treble full too the left.
    Then in mode change it too music(not speech).

    Then you go to your television,open the left cap under you see buttons ,press de button with F on it then you press the button next to it(normaly it is the volume botton)and at the same time you press on your remote the index button.
    Then you will enter the service menu.

    oke now you go in to the menu by pressing de colour buttons.
    With the green one you go into the menu then press that one till you see DVCO ,go to that one .
    now with the yellow and bleu bottons you can change the code`s,i don`t know wich one is for you but you must try and you will see that it works.
    When you findt the one that solved it then you press the STR button under the cap of your remote.
    (sorry if my englisch is bad but i am from holland,yeeeaahhh you know where it is).

    Don`t change anything else in the menu,or first write everything down.

    Mvrg,
    Raymen
     
  3. grumpyguy

    grumpyguy
    Active Member

    Joined:
    May 11, 2002
    Messages:
    251
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +9
    Well Rayman, thankyou. It seems to have cured it a little. I will keep an eye on it, but thanks. Even the so called expert where I bought the set from didn't know what was causing it.
     
  4. raymen

    raymen
    Member

    Joined:
    Nov 7, 2002
    Messages:
    128
    Products Owned:
    2
    Products Wanted:
    1
    Trophy Points:
    18
    Location:
    netherlands
    Ratings:
    +4
    Hey at least you gave it a try.

    Wel at my panny i try`d it up and down,and it went away.
    But the panaonics have a problem with the RGB inputs.
    I had the denon 2800 and it was all trouble,but now i have the Primare dvdplayer and it changed alot(the panny coudn`t work with the denon.
    So maybey you can try someone else his dvdplayer,see if it changes anything.

    Anyway ,i am glad i could help you.

    Mvrg,
    Raymen
     

Share This Page

Loading...