1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panny TX-32LX500 - Humming noise

Discussion in 'LCD & LED LCD TVs' started by pknarb, Aug 29, 2005.

  1. pknarb

    pknarb
    Standard Member

    Joined:
    Aug 29, 2005
    Messages:
    47
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    A few weeks ago I bought a Panny TX32-LX500 LCD TV and I'm very pleased with both the picture and sound. However, there is one thing that annoys me and that is that there's a rather hight pitched humming sound coming out of the back of the TV. It's not that loud and only audible when the volume is low or during quiet parts of a movie.

    Have other owners of the TX32-LX500/TX26-LX500 had the same problem? What about other brands/models? Do they all make some kind of noise?
     
  2. msg

    msg
    Member

    Joined:
    May 20, 2005
    Messages:
    421
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Darlington
    Ratings:
    +14
    No noise from my TX-26LXD50 (the non-hdmi version with same LCD panel)
     
  3. pknarb

    pknarb
    Standard Member

    Joined:
    Aug 29, 2005
    Messages:
    47
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    msg, if you mute the sound and it's completely quiet in the room and you put your ear close to the TV, is there no sound at all coming from the electronics/flourescent tubes inside the TV?
     
  4. Just Some Ugly

    Just Some Ugly
    Active Member

    Joined:
    Oct 21, 2004
    Messages:
    97
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    North Yorkshire
    Ratings:
    +4
    My "JVC LT-26DS6" has started to make a High pitched humming sound but it's not coming from the back of the TV it's coming from the speakers. I know because when using my Samsung - HD850 via HDMI, I was messing with the Audio settings & when you switch it from PCM to Bitstream the humming stops.

    Very annoying as I’ve only had the TV for 2 weeks & it definitely didn’t do it when I first received the tele. :mad:
     
  5. Llanowar

    Llanowar
    Standard Member

    Joined:
    Jan 30, 2005
    Messages:
    387
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Amsterdam
    Ratings:
    +0
    You didn't have a telephone closeby perhaps?? Cause i heard this humming sound from my speakers too on my JVC, and it dissapeared when i replaced my telephone :rolleyes:
     
  6. Just Some Ugly

    Just Some Ugly
    Active Member

    Joined:
    Oct 21, 2004
    Messages:
    97
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    North Yorkshire
    Ratings:
    +4
    No Bud, No Telephone nearby. But could something else be affecting it? Also how long did you hear the sound for? And was it there from when you first received the TV?
     
  7. msg

    msg
    Member

    Joined:
    May 20, 2005
    Messages:
    421
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Darlington
    Ratings:
    +14
    When sound muted, and ear to screen - no sound perceptible at all from the electronics.

    If I put my ear to the vents at the top of the TV I can just (and I mean JUST) make out I high pitched 'fluorescent tube' type noise.
     
  8. Just Some Ugly

    Just Some Ugly
    Active Member

    Joined:
    Oct 21, 2004
    Messages:
    97
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    North Yorkshire
    Ratings:
    +4
    Still there :(

    It's ok when you first switch the TV on but 5-10 mins later it starts. it's very load as well not like a humming that comes from a transformer.
     

Share This Page

Loading...