1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panny th-42pw6b problem

Discussion in 'Plasma TVs' started by nibb, Jun 28, 2004.

  1. nibb

    nibb
    Active Member

    Joined:
    Jun 8, 2004
    Messages:
    335
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Mountain Ash
    Ratings:
    +15
    I recently got one of these from AV Sales.

    I have read about the black vertical band problems on this forum, but I have something similar, but not as serious which I would like members opinion on.

    On Saturday I noticed a very thin vertical black line on the extreme left hand side of the display, no more than 2-3mm in from the left and only about 1-2mm thick, thus hardly noticable unless you knew it was there!

    I tried adapting the width of the picture but this didnt move the line.

    It does however, disappear when the display is either switched off manually or put into standby and switched back on. Then it reappears after a period of time!

    It also disappears and reappears on its own at various intervals without switching the display off :confused:

    When the white scrolling screen saver is used it doesnt seem to show up as a line of dead pixels! :confused:

    Anyone seen anything like this before?

    Cheers,

    Neil
     
  2. nibb

    nibb
    Active Member

    Joined:
    Jun 8, 2004
    Messages:
    335
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Mountain Ash
    Ratings:
    +15
    Well, over 85 views and not one single response! :confused:

    Thankfully it now seems to have disappeared on its own! :smashin:

    All I can remember doing is turning off the wobble function in the screensaver menu? :rolleyes: :confused:

    Oh well!

    Neil
     

Share This Page

Loading...