Panny TH-42PHD8EK, cannot enter to service menu

O

okkraj

Guest
Hello again, as the topic tells plasma has been bought from Germany and here is one happy person in Finland:).

I found several topics about service menu itself and instructions how to get into it. But I haven't found any topics about problems to getting into service menu so that's why this post.

Instructions tells that "Keep volume (-) button pressed and then press status-button (button with screen icon and "+"-sign inside the screen)3 times and service menu appears. Nothing happens in my display if I do this? Volume has been 0 - between - full when I have started the pressing of status-button (3 separate tries). In my remote control the status-button is above the setup-button as in instructions.

Here is one link for an instructions: http://www.bruzzi.ws/plasma-faq/showthread.php?t=23

All sites I have found (including this forums) has UK (USA) model as an example, is there something different in instruction in EK (european) model?

I would like to check if 100 hours milestone has been accomplished (I want to tune up the colors etc:).)
 

teosesa

Standard Member
okkraj said:
is there something different in instruction in EK (european) model?

Hi, I've the european model: TH-50PHD8EK and there's no difference in the instruction. I did it, and all it's ok.:thumbsup:

Matteo
 

LFCRules

Well-known Member
Apologies if this sounds silly, but others inclusing myself have done it. When you have your hand on the volume button, is your hand blocking the infra-red sensor on the front of the panel?? :)
 

hornydragon

Distinguished Member
okkraj said:
Instructions tells that "Keep volume (-) button pressed On the panel front and then press status-button on the remote control (button with screen icon and "+"-sign inside the screen)3 times and service menu appears. Nothing happens in my display if I do this? Volume has been 0 - between - full when I have started the pressing of status-button (3 separate tries). In my remote control the status-button is above the setup-button as in instructions.
its the volume button on the screen (not the vol - on the remote you hold)
 
O

okkraj

Guest
hornydragon said:
its the volume button on the screen (not the vol - on the remote you hold)
I had to check the instructions again and here it is "Hold down the VOLUME (-) button ON THE PLASMA DISPLAY". That's what you get when reading non native language without thinking:oops:.

STUPID ME:suicide: :suicide: :suicide:.

32 hours to go, I quess that I have to start reading calibrating topics more carafully.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom