1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panny Q-Link Digital TV/E55 DVD Recorder Problem!!

Discussion in 'Blu-ray & DVD Players & Recorders' started by munter, Nov 9, 2004.

  1. munter

    munter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I'm new here so take it easy on me! I've had a look through the other threads and can't find anything quite like my problem so here goes:

    Last week I purchased a Panasonic TX28DTX1C digital widescreen TV which came with a Panasonic E55 DVD Recorder. I'm totally happy with both but despite my best efforts cannot get the Q-Link timer recording working, (that is setting the timer for digital channel recording on the TV only - DVD should turn on automatically) I have followed the instructions carefully and have a good scart cable connecting the AV1 socket of the TV to the AV1 socket on the E55.

    I know that Q-Link is working because when the TV is on standby and I switch the DVD on the TV comes on, however I am having no joy at all in setting the timer record on the TV for digital recording. One touch record works fine for recording the digital TV channel I'm watching but I cannot seem to get the TV to talk to the DVD to start recording at the right time (the TV is changing tuner channel according to timer settings fine).

    Even setting both the timer on the TV and on the DVD doesn't seem to work properly. Its fine if I'm watching TV but if I turn the TV to standby then only the audio is recorded and the picture goes blank!!!!

    Any help is appreciated, I think I'm fairly tech savy and I'm thinking this kind of functionality should pretty much work out of the box so do I have a problem??

    Thanks alot for your time.

    M
     
  2. munter

    munter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can anyone help with this problem?

    Or indeed know if there a way I can follow this up elsewhere?

    Thanks
     
  3. MuffKing

    MuffKing
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Take the SCART lead out of AV1 on the TV and connect it to AV2, then change the Q-Link scart in the TV's setup menu to AV2 and try a timer recording again.
     
  4. timeshock!

    timeshock!
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Munter,
    let me know how you get on, I posted a thread like yours many months ago, the advice Muffking has given is similar to that I got from this forum and indeed panasonic despite the explicit instructions provided in the manual. However, even this set-up I find unreliable and inconsistant and now I set both timers on the e55 and the Panny idtv.
     
  5. MuffKing

    MuffKing
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You really shouldn't need to set the timer on the recoring device as the whole point of using the EPG timer on the TV is to save you from inputting any data other than selecting the program in the Guide.
    You will have problems recording the digital tuner from AV1 on the TV though as full Q-Link functions are only available via AV2. One of the advatages of the next model up (100Hz DTX10) is that full Q-Link functionallity works on both AV1 & AV2.
     
  6. munter

    munter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for your help Muffking I'll give this a try! You'd have thought that Panasonic would have made the lack of full Q-link functionality on AV1 explicit in the instruction manual.

    If I had known that the 100hz version allowed me to link the e55 to av1 for RGB AND also allowed timer recording through Q-Link on av1 as well I might have gone for the 100hz model instead.

    I guess I know need to decide if I want RGB picture quality or the convienence of single timer recording. doh!

    Why is life never simple? Why does technology just simply do what you'd expect?

    (I don't think its really worth trying to answer those last two questions!)

    Cheers
     
  7. munter

    munter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ok I have tried this solution and whilst the DVD recorder now starts recording on cue from the TV timer I don't have any picture only audio ;-(
    Also the DVD recorder doesn't switch off in line with the timer set on the TV.

    I'm at a total loss as to why this should be... anyone help or should I contact Panasonic direct?

    cheers
     
  8. timeshock!

    timeshock!
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I like to let you know that you are not alone with this problem, when I use the EPG method I sometimes get both picture and sound sometimes just sound. When successful recording happens the DVD player remains on. Again I find the only sure fire way is to set both timers manually and lock the station. Panasonic when you can get through are useless. It had crossed my mind to send the whole package back. Even when the store I purchased them from sent two guys out they could not crack it!
     
  9. happyh

    happyh
    Member

    Joined:
    Aug 6, 2004
    Messages:
    309
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Northants Riviera
    Ratings:
    +2
    Munter, Ihave E55/viera/sky.
    My E55 records from viera AV4. The output from AV4 is user definable. So to record from sky personal planner(with sky connected to viera AV1) I must set viera AV4 out to "AV1". Obvious, I know.
    But last night I set it to record MOTD.I was in the room and saw it startup ok.But when I go to view later, it's not stopped and filled the disc!
    Solution? Simple. I'd been messing and changed AV4 out to "DVB...internal freeview".
    How and why it started correctly and on the right channel I don't know.But it did and caused some of the symptoms you describe.
    Anyway, see if the AV you are recording from has its output set correctly.
     

Share This Page

Loading...