Panny has lost 16:9 aspect

Vard0

Standard Member
Help!!

I went out of town for the weekend and my wife has somehow managed to remove the option to display 16:9 when selecting aspect ratios. The option that has now appeared is "FULL" and "NORMAL". I'm pretty sure those options weren't there before.

It's a PW-37PW7BX.
 

Emjay111

Active Member
Vard0 said:
Help!!

I went out of town for the weekend and my wife has somehow managed to remove the option to display 16:9 when selecting aspect ratios. The option that has now appeared is "FULL" and "NORMAL". I'm pretty sure those options weren't there before.

It's a PW-37PW7BX.


Hi !

FULL is 16:9! Panasonic sets have never used the OSD message 16:9, they have always used the phrase "FULL" to indicate true widescreen format.

On older sets, the auto-stretch feature was called JUST.

NORMAL should give you a 4:3 format picture. There may be some other modes as well such as 14:9 including some zoom modes.

Dont think you have lost anything to be honest ?

MJ
 

Dan L

Active Member
Mine uses the terminology "16:9" and has "Just" mode ;)
 

Vard0

Standard Member
Thanks for your replies. I still can't find the setting that she has changed.
The aspect doesn't look quite right, even when FULL is selected.

It definitely did have 16:9 as an option before and the manual also refers to it. Only thing it doesn't say is how to get it back.
 

Emjay111

Active Member
Vard0 said:
Thanks for your replies. I still can't find the setting that she has changed.
The aspect doesn't look quite right, even when FULL is selected.

It definitely did have 16:9 as an option before and the manual also refers to it. Only thing it doesn't say is how to get it back.


Try doing a factory reset. This is usually in one of the setup menu's and can be called "Shipping Condition".

That restores the set to the way it was when first delivered etc.

Good luck!
 

Joe Fernand

Distinguished Member
AVForums Sponsor
Hello Vard0

I'm assuming you have a TH-37PWD7BX Display and use an array of external sources as there is no inbuilt TV tuner.

Its just as likely (more probably) that the change has been made to one of your source devices and the Display is simply reporting a different set of options based on the signal its receiving.

Do you have the same options with all of your sources and what signal is each source outputting?

Best regards

Joe
 

Vard0

Standard Member
Thanks everyone for your replies. I think I have found what was causing it.

I changed the default language setting from English US back to English UK and hey presto the normal aspect ratios were back.

Looks like you may have been right Emjay. Perhaps there is no difference between "Full" and 16:9.

Cheers
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom