1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panny AE200 dot clock not aligning

Discussion in 'Projectors, Screens & Video Processors' started by stuartsjg, Mar 24, 2004.

  1. stuartsjg

    stuartsjg
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi, ive been trying to get rid of the 1 pixel wide bands that appear on the screen.

    Ive got my AE200 hookesd up to a GeForce card running it with WinDVD Platinum 5. I have set it to 858x480 and get vertical bands all across the screen approx 4 pixels wide.

    Ive done the auto and manual adjust of the dot clcok and phase on the PJ but the bands still appear.

    Is there a program simailar to PowerStrip that allows me to set in the PC what the dot clock is?

    I will prob be getting a Tosh 330 DVD player and IXOS componenet cables but i want to solve the PC thing.

    When i set it to 1280*720 (i think) i get a clean image with no bands but ever 5 mins or so the picture blanks for a fraction of a sec. This doesent happen with the PC mon (crt) and the Panny manual says its a supported res.

    Any help would be appreciated.

    Many thanks,
    Stuart.
     
  2. stuartsjg

    stuartsjg
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I said in the 1st line the bands are "1 pixel wide".

    That should be 4.
     
  3. harrisuk

    harrisuk
    Active Member

    Joined:
    Jan 24, 2003
    Messages:
    5,322
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Ratings:
    +58
    As far as I am aware the ae200 dosnt support this resolution ?
     
  4. Spasm

    Spasm
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Try setting your compters refresh rate to 80hrtz. If its higher than 80 move or already 80 move it down to 60hrtz.

    This menu can be found on the display part of your control pannel.
     
  5. theritz

    theritz
    Active Member

    Joined:
    Aug 17, 2002
    Messages:
    2,451
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +27

    ................ The AE100 supports 180x720 - it's listed as 720Wide - presume the AE200 does the same.....


    Was going to suggest that it sounded more like a cabling issue than sync, but as it does 1280x720 ok it couldn't be that.... is there an "auto setup" or similar option in the "position" screen in the menus ? this can help sync the projector to the signal better than messing with the phase and dot clock settings... also check that the settings you've entered in Powerstrip are exactly correct- search here and you'll find the full rundown in a post by Hoglet many moons ago. I've a spare pc setup running a GeForce card and it does the AE100 res with no issues, so I don't think the card is necessarily at issue...... a puzzle indeed.



    Sean G.
     
  6. stuartsjg

    stuartsjg
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    it says that 858x480 (wide480) is a "AA" rated resolution. I dont think its the cable as i used it with a monitor (with gender changer) and it ran fine.

    Ive got it normally running at any resolution at 60Hz and have tried others but with no effect.

    Again i tried it at 1280x720 (wide720), picture very clear with no bands but it goes black every few mins.

    I am not using powerstrip, it seams not to like my GeForce2.

    Have done auto setup with all the WIDE*** resolutions supported. The optimal in the manual isnt producing optimal results and WIDE720 blanks periodically.

    I was getting a better pic of a £30 Proline DVD and £10 RGB Scart!!! (had to return it to girlfriend)

    Will keep tying, thanks for the help :)

    Stuart.
     

Share This Page

Loading...