Panny AE100 stays in standby???

Discussion in 'Projectors, Screens & Video Processors' started by Swinnydon, Sep 8, 2003.

  1. Swinnydon

    Swinnydon
    Standard Member

    Joined:
    Dec 11, 2002
    Messages:
    342
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Cambridge
    Ratings:
    +0
    Hi,

    When the unit is initiall powered on, I can get it into "on" mode. It stays on for about 10 seconds before going into standby. I cannot switch the unti back on without actually toggling the power at the back of the unit or removing then replacing the power completely. :confused:

    Is this a known problem? What's the cure?

    Cheers
    Chris
     
  2. gothmog

    gothmog
    Standard Member

    Joined:
    Dec 17, 2002
    Messages:
    204
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Sunny Shipley
    Ratings:
    +0
    When it goes into standby does the Red LED flash?

    If it does you might want to do a search for 'Red LED of death' :(

    -- Jon
     
  3. Swinnydon

    Swinnydon
    Standard Member

    Joined:
    Dec 11, 2002
    Messages:
    342
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Cambridge
    Ratings:
    +0
    Nope, the red light stays "solid" in that it doesn't flash at all. Any other ideas? I'll do a search for the red light of death anyway to see if that throws out any other ideas
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice