Panasonic ub820 lip sync

MuttonJeff80

Novice Member
Hi,
I have recently bought a Panasonic ub820 4K Blu-ray player, and am having a few issues with lip sync.

My TV is a Sony x950h, and all my inputs go through a Denon x2500 amp.

I previously had a Panasonic u700 4K Blu-ray player and the audio was fine. I changed nothing else but the player, and suddenly the audio is way out (on They Live and Predator uhd discs). I tried watching a video on the you tube app, and there is no audio delay, so it seems to be specific to discs.
I have had a play with the audio delay, and about 180ms seems to line things up, but this will throw the you tube (and any other built in apps, plus possibly Blu-ray/dvd) audio out!

I used Dolby Vision on They Live, but Predator is just regular HDR. I have watched Predator on both players, so could do a direct comparison.

Does anyone have any ideas how to fix this, or at least figure out what is causing the problem?

Thanks
 

atmoscinema

Active Member
Try resetting the player.
 

deekay37

Active Member
Hi,
I have recently bought a Panasonic ub820 4K Blu-ray player, and am having a few issues with lip sync.

My TV is a Sony x950h, and all my inputs go through a Denon x2500 amp.

I previously had a Panasonic u700 4K Blu-ray player and the audio was fine. I changed nothing else but the player, and suddenly the audio is way out (on They Live and Predator uhd discs). I tried watching a video on the you tube app, and there is no audio delay, so it seems to be specific to discs.
I have had a play with the audio delay, and about 180ms seems to line things up, but this will throw the you tube (and any other built in apps, plus possibly Blu-ray/dvd) audio out!

I used Dolby Vision on They Live, but Predator is just regular HDR. I have watched Predator on both players, so could do a direct comparison.

Does anyone have any ideas how to fix this, or at least figure out what is causing the problem?

Thanks
Got the same problem here set the player audio sync to 120 seems to fix it for blueray , if using apps put it back to zero I have tried 2 820s and both the same think it sony tv that's the problem resetting did nothing for me hope this helps
 

ZanMan

Novice Member
Hi I just made an account to join this conversation lol. I also just got the 820 and set it up recently. I’ve mostly been playing around with the video settings, but today I started noticing the lip sync issue on the Star Wars Ep 1 2011 blu-ray. I’ll have to watch and test more blu-rays and UHD discs.

Are you both using one HDMI for Video only and a second for Audio only? I’m guessing if we use the Video port HDMI for both Video+Audio without any use of the Audio HDMI port then our issue will go away, but I’m not willing to do that yet. I also have 4K 60p off with 24p on Auto. I guess the audio delay setting is what we need to use here.
 

deekay37

Active Member
Hi I just made an account to join this conversation lol. I also just got the 820 and set it up recently. I’ve mostly been playing around with the video settings, but today I started noticing the lip sync issue on the Star Wars Ep 1 2011 blu-ray. I’ll have to watch and test more blu-rays and UHD discs.

Are you both using one HDMI for Video only and a second for Audio only? I’m guessing if we use the Video port HDMI for both Video+Audio without any use of the Audio HDMI port then our issue will go away, but I’m not willing to do that yet. I also have 4K 60p off with 24p on Auto. I guess the audio delay setting is what we need to use here.
Hi, I just use the video out port, idid try using both and it made no difference , yes set it to 24p on auto that is correct try adjusting the sound delay as above I set mine to 120 yours may need a bit more or less experiment on the star wars bd sometimes having too much pic processing settings on the TV can cause lip sync try turning them off
 

ZanMan

Novice Member
Hi, I just use the video out port, idid try using both and it made no difference , yes set it to 24p on auto that is correct try adjusting the sound delay as above I set mine to 120 yours may need a bit more or less experiment on the star wars bd sometimes having too much pic processing settings on the TV can cause lip sync try turning them off
Yeah, so I read a few other people online also use 120 or 130. I tried 120 and that seems to have fixed the issue. I tried out the same Star Wars blu-ray, Elf on blu-ray, The Fellowship of the Ring blu-ray, and 4K UHDs of Blade Runner 2049 and Mission Impossible: Fallout. I also turned off a few TV picture processing options I left on for upscaling (but the player can just handle that). Everything seems good now but I'll keep an eye out when I fully watch a film.
 

deekay37

Active Member
Yeah, so I read a few other people online also use 120 or 130. I tried 120 and that seems to have fixed the issue. I tried out the same Star Wars blu-ray, Elf on blu-ray, The Fellowship of the Ring blu-ray, and 4K UHDs of Blade Runner 2049 and Mission Impossible: Fallout. I also turned off a few TV picture processing options I left on for upscaling (but the player can just handle that). Everything seems good now but I'll keep an eye out when I fully watch a film.
Good stuff enjoy your new player
 

IWC Dopplel

Distinguished Member
I'm on 100 ms feeding in to a Lumagen and Projector
 

cientos

Standard Member
Hi, anybody came forward on this problem? Just got a pana ub420, connected to my JVC X7000 proyector and my Anthem MRX500 AVR. Split audio and video (AVR isn't 4k capable) Having same lip sync issues with discs, apps are perfect in sync. No matter the disc, BR, UHD BR, HDR, SDR... always around 120/130 ms out of sync. Have already tried everything in JVC and Panasonic settings. Could be upscaling to 4k in the player when playing a standard Bluray, but then why the video delay with a native 4k disc? No upscaling involved. Just cannot figure out what is causing this
 

deekay37

Active Member
We have came forward adjust the delay on the player , or try a different model player tbh mines not great, luck of the draw I suppose
 

cientos

Standard Member
Thanks, I just cannot understand what makes the video from a disc be processed differently than the video from Netflix? I use Netflix on the Pana in order to get 4k resolution, so I need to manually go to settings and adjust audio delay every time I change from disc to Netflix. I guess it is not the end of the world, but could be nice to understand what's happening...Well I guess there some mysteries in the universe we'll never get :)
 

deekay37

Active Member
Thanks, I just cannot understand what makes the video from a disc be processed differently than the video from Netflix? I use Netflix on the Pana in order to get 4k resolution, so I need to manually go to settings and adjust audio delay every time I change from disc to Netflix. I guess it is not the end of the world, but could be nice to understand what's happening...Well I guess there some mysteries in the universe we'll never get :)
I don't get it either , was tempted to get a Sony but don't want to spend another 2 -300 quid on one , and they are prone to freezing on discs so I just live with the pana tried my dad's on my setup and was exactly the same so I just put the delay at 0 for apps and 120 for bd and it works OK not ideal but such as life lol
 

deekay37

Active Member
Well guys and gals I have fixed the lip sync on my setup , I have now connected my pana directly to the TV and then sent hdmi back to receiver via earc port turned on lip sync timing on , in the Sony TV settings and on in the marrantz and can confirm dolby vision discs perfectly in sync .
I think it has something to do with ear c so in the player no delay set running nice at 0ms as it should hope this helps anyone else.
 

Sal D

Novice Member
Thanks for a previous reply, I set my audio delay on my Panasonic to 120ms and it now syncs perfectly on the Dolby Vision discs.
 

The latest video from AVForums

Panasonic LZ2000, LZ1500 & LZ980 Hands-on Launch Event | No QD-OLED for 2022, new 77-inch for LZ2000
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom