Panasonic TZ-7 - missing videos?

330

Standard Member
Hi guys first time using tz-7. Just been on holiday and taken some shots plus of course video footage. reviewed footage on the camera playback and it all looks great.

however.... when i downloaded all the stuff from the mem card onto my pc - there is no trace at all of the videos!

i used to have sony cameras and have never had this problem. am i doing something wrong or is there a problem. all the pics come up but not the videos.

have just put the card back into the camera and voila - they are there.

please help thanks:)
 

Johnmcl7

Distinguished Member
On the GH1/GF1 which are also record in AVCHD, the videos are stored in a different place to the pictures in a 'private' folder rather than DCIM. I can't remember the exact path, the files are *.mts in a stream folder a few levels down.

John
 

shotokan101

Distinguished Member
Is it possible that the folders are in fact hidden to PC users and all that's necessary is to reset the permissions at the top level of the card ?

Jim
 

330

Standard Member
John

What do you mean by the file structure on the card? I am not sure - new to all of this. It is a class 6 16gb card.
 

shotokan101

Distinguished Member
John

What do you mean by the file structure on the card? I am not sure - new to all of this. It is a class 6 16gb card.
I think they mean what folders can you see at the top level when the card is viewd on the PC and also any subfolders when you "drill down" through the top level folders...

- regarding resetting file permisions - it's a matter of using an account with admin pernissions on the PC and right clicking on the folders one at a time and selceting "properties" and on that page nmake sure that none of the hidden or read-only attributes are set.

Jim
 

greeny2k9

Standard Member
Hi guys first time using tz-7. Just been on holiday and taken some shots plus of course video footage. reviewed footage on the camera playback and it all looks great.

however.... when i downloaded all the stuff from the mem card onto my pc - there is no trace at all of the videos!

i used to have sony cameras and have never had this problem. am i doing something wrong or is there a problem. all the pics come up but not the videos.

have just put the card back into the camera and voila - they are there.

please help thanks:)
I've experienced such a problem when I purchased my TZ7. How you setup your REC MODE? You must set to AVCHD Lite and not MOTION JPEG. You can check your files on the SDHC for filenames such as Pxxxxxxx.mov.

Hope this helps.
 

dave_bass5

Well-known Member
As already mentioned, if the videos are AVCHD then they are in the Stream folder. This isnt a hidden folder so it should be easy to find. Its in the Private folder.
They are .mts files. Just use the search button to locate them
 

Johnmcl7

Distinguished Member
John

What do you mean by the file structure on the card? I am not sure - new to all of this. It is a class 6 16gb card.
As in when you open the SD card, what folders do you have? On the GH1/GF1, the AVCHD files are stored in Private\AVCHD\BDMV\Stream. As I said above, if you search for mts files you should also be able to find them that way.

John
 

The latest video from AVForums

Podcast: Marantz SR7015 & NAD T 778 AVR + Mission LX2 MKII Speaker Reviews, AV & Film News and More
Top Bottom