1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panasonic tx32pb50

Discussion in 'Televisions' started by mark.chambers, Apr 2, 2002.

  1. mark.chambers

    mark.chambers
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi

    I have a new PB50 fault to throw in as well as the noisey PSU.
    Every now and again the remote will cease to work as well as the front panel functions. I have also tried to use other multi-user remotes and they don't work either.
    Anyone else had this problem?
     
  2. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Had the same problem when using other remote for my video.
    After using the video remote for a while, the tv remote just died.
    Had to turn off and switch on again to work.
     
  3. mark.chambers

    mark.chambers
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the swift reply.

    Strangly enough this is the exact same problem with my Panny. After using the remote for my video for awhile (the usual fast forward through adverts) all TV functions would cease with both remote and front panel.

    My video is a JVC. Is this the make of your VCR?

    Anyway the repair man is coming round to grunt at the TV soon so I probably will have more to add later.
     
  4. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    my vid is a samsung, good luck.
     
  5. mandlebrot

    mandlebrot
    Standard Member

    Joined:
    Aug 21, 2001
    Messages:
    426
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Manchester, UK
    Ratings:
    +0
    Same problem here with my PG50 and PG30 but with a mitsubishi video.
     

Share This Page

Loading...