1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panasonic TX32PB50 Moire problem

Discussion in 'Televisions' started by smwood71, Feb 5, 2002.

  1. smwood71

    smwood71
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    A question for the people with this TV.

    The "Moire problem" that has been highlighted on this TV and other Panasonic TV's while playing NTSC material....does it appear on all AV sockets and does it matter whether you use RGB or S-Video connection?

    Also how bad is it? Is it something that can be lived with (i.e we are just nit picking) or is it really that unwatchable?

    Any advice would be appreciated.

    Thanks
    Steve.
     
  2. shaunthedude

    shaunthedude
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hi steve,

    the moire problem was visible no matter which input you used. as long as you are playing an ntsc signal it will be there. I noticed it mainly on b/w films but you do see it quite a bit on any film colour or b/w. If you are not a perfectionist you would probably live with it but once you see the stripes you will be looking for them all the time as your eye will be drawn to them. The reason i am replacing my tx36pl30 is due to another fault. Had this fault not occurred I think I may have just kept it as the last 3 tvs had far worse faults, and at least I know the moire is a spec fault, not a dodgy one off set. Its best to go and see these lines before you buy. Hope this helps
     

Share This Page

Loading...