Panasonic TX-P50VT30B glasses ty-ew3d2ma

Crush2019

Active Member
Hi,

I have an odd problem with the tv, when watching 3d normally sky 3d, both glasses work, however one of the pairs seems to miss a layer and doesn't put in 3d leaves bit of image on the flat screen rather than the back or the front if the screen. The other set of glasses works fine. I do the test when the adverts on sky 3d are on, and I pause the tv on the purple paint section of the sky 3d advert.

Does anyone know what's wrong the glasses are both fully charged, and bought at same time with the tv. Have they been knocked?

I must note that it isn't just the advert it's everything in 3d but depending certain view from the 3d film this layer is shown more.

Another example is cars 2 at the beginning of film at oil rig. Pause the tv and the sea depth is shown well with one set of glasses, try 2nd pair and the sea depth is still there however parts are level with the glass on the screen not planted in the back of the tv to show the depth.

Any help or advise would be great.

Many thanks

Please shout if above doesn't make sense!! Cheers :)
 

Crush2019

Active Member
I should add is there a fix or configuration that I can run to set the 2nd glasses up properly again - thanks
 

Crush2019

Active Member
Spoken to a view retailers today and say glasses are at fault and need to buy new ones... surely if they were at fault the 3d wouldn't work at all.....
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom