1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panasonic TX-36PL32 problems

Discussion in 'TVs' started by stevetracey, Sep 3, 2005.

Tags:
  1. stevetracey

    stevetracey
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've just brought the panasonic TX-36PL32 100hz. I have got picture quality issuses with it. When watching the image will blurr in certain places.
    I have tried different settings but with no luck, just when it seems better it happens again. I got the TV to watch motorsports and football, onn these channels the picture seems to be worse. Is there something I'm missing or is it a fault with the tv?
    It is connected to Sky+ box through scart lead, I did have it connected to a Panasonic TX-28DK1 with no problems.
    Thanks
    Steve
     
  2. Tight Git

    Tight Git
    Well-known Member

    Joined:
    Mar 3, 2004
    Messages:
    6,332
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +597
    Not familiar with this set, but sounds like typical digital processing artifacts.

    Is there a plain 100Hz mode that you can try?

    (Welcome to the Forum. :) )
     
  3. stevetracey

    stevetracey
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Haven't seen one, been through all the menus. But I will keep trying.
     
  4. dsbaker

    dsbaker
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You have to remember that the bigger the screen, the bigger problems show up with the Sky picture. However, I have owned this TV and the Sky picture (plus others such as DVD etc) is terrific.

    Make sure the following is set up:

    1. Take the picture settings off Dynamic (awful) and change to Cinema or Normal. As a rough guide Contrast should then be at about 35%, Brightness at 40% and Colour at 65%. Set Sharpness to the third notch (50%). Now play around with the settings from this point to get it to your preference. Make sure other settings (MPEG-NR etc) are off.
    2. Ensure you are watching in 16:9 mode. Panasonic Auto can "stretch" the sides of a picture causing areas to appear blurred.
    3. On your Sky box, under "Picture Settings" set output to RGB and Scart Control to "On". Don't forget to save settings!
    4. Use a good quality Scart lead. Big screens need good connections and £2 leads won't do. You don't have to go crazy, but a £20 Thor, Ixos or QED Scart will do the trick.

    Hope this helps.
     
  5. stevetracey

    stevetracey
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Many Thanks, I will try what you suggested and will invest in a decent scart lead. I do like the picture quality of Panasonic Tvs as that is what I had before. But you just seem to get the picture just right the next channel you change to it isn't good(mainly fast action or sports channels such as football and motor sports).
    This may be down to the scart as I'm using the one that came with sky box.
    I will let you know how things go, as it may help others in the future.
    Many Thanks again.
    Steve
     
  6. dsbaker

    dsbaker
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Don't forget, channels operate on different bitrates - high bitrate channels (e.g. Channel 5) have very good pictures, low bitrate channels (e.g. Motors TV) have much poorer pictures. This often shows up as blockiness or smearing (knows as digital artefacts) which are further evident by the size of the screen. The downside of a good Scart is it will show these problems up even more!
     

Share This Page

Loading...