1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panasonic TH37PW4B Motion Problems

Discussion in 'Plasma TVs' started by daver, Nov 25, 2002.

  1. daver

    daver
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    Apologies if this has been asked before but looking through the forum I can't see anything definitive on the problem I'm seeing.

    I've just purchased a Panasonic TH37PW4B which on the whole I'm very pleased with. I do have one problem though that is starting to drive me a bit crazy.

    On fast moving images that move left to right (or right to left) and have well defined outlines I am suffering from what I can only describe as "image lag". The object appears to not move smoothly across the screen but "jitters".

    I've tried various contrast/brightness settings in an effort to stop this. I've also tried connecting equipment via the RGB connections and S-Video and nothing seems to make any difference.

    I spoke to Panasonic technical support who told me this was normal with plasmas.

    Does anyone else with the Panny see this or have I got a duff display?

    Thanks
     
  2. Rich

    Rich
    Active Member

    Joined:
    Sep 15, 2002
    Messages:
    2,237
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    warrington
    Ratings:
    +134
    i've the same model,but haven't noticed this problem
     
  3. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have the 42" Panny and have no jitters or any problem whatso-ever

    sounds Like you have got a duff model
     
  4. strackal

    strackal
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    thats a similar problem i have with my 42" LG

    when watching football there seems to be a image lag or shadow.

    dont know if its to do with the cheap scart I have at moment tho.

    ITS SO ANNOYING THO!

    makes your eyes hurt to..
     
  5. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,121
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,389
    I've not noticed this either, but then again I am as blind as a bat:D (that is my excuse for getting a BIG TV :clown: )

    Mark.
     
  6. DaveCheltenham

    DaveCheltenham
    Member

    Joined:
    Oct 16, 2002
    Messages:
    384
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Cheltenham
    Ratings:
    +47
    daver - A couple of things.

    I assume you are using the Panasonic connection board as initially I used a progressive scan unit on my 42 with severe similar (and many other) problems. I cured this by going for the Panasonic connection board. Interestingly, using a multimedia computer (850MHz) in the PC Input gives the same effect to some degree.

    The other is the source material. I have noticed this on relatively low bit rate DVD's and DTT/DST. Good ones like "The Godfather Box Set" are almost free from this effect.

    Hope this info may be helpful.
     
  7. NIIK_TT

    NIIK_TT
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I was in Comet yesterday and noticed image lag on the LG model.
     

Share This Page

Loading...