Panasonic TH-42PZ81B 2009 plasma stuck in standby

Discussion in 'Panasonic TVs Forum' started by cosmic023, Jun 18, 2015.

  1. cosmic023

    cosmic023
    Active Member

    Joined:
    Feb 15, 2003
    Messages:
    1,375
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Somerset
    Ratings:
    +88
    Hello people,

    Seem to have a problem with this TV. Been working great for about a year. (Bought 2nd hand via a friend @work.)

    Last night i switched it on (from cold, and not standby), and usually the LED will go from a static red to a flashing green and fire up. (Never really bother with standby, to save a few £££ on the electric bill.)

    But it's just a solid red LED, and flashes when receiving commands from the remote? I do get one relay click when hitting the power button if that helps?

    I have noticed many threads elsewhere, about the flashing LED faults will these units from around 2007 to 2009. Also done a search, and didn't find much related to this set.

    Has anyone got any tips / tricks / pointers to start me off in solving this problem?

    Many thanks

    Cheers
    Lee
     
  2. cosmic023

    cosmic023
    Active Member

    Joined:
    Feb 15, 2003
    Messages:
    1,375
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Somerset
    Ratings:
    +88
    Spent a bit more time online searching for faults / solutions. Seems to be a fault with these units, but holding down the power button and holding the +/- volume on the set or holding down the standby button on the remote at the same time triggers the set back into action.

    Now back up & running, and hopefully this will help someone who has this problem.:clap:

    Cheers
    Lee
     
  3. JayCee

    JayCee
    Distinguished Member

    Joined:
    Jan 20, 2004
    Messages:
    23,993
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Lanarkshire
    Ratings:
    +2,615
    With the set switched on from cold and on standby doesn't pressing any number button on the remote OR a single push of the channel up button on the set fire it up?
     
  4. cosmic023

    cosmic023
    Active Member

    Joined:
    Feb 15, 2003
    Messages:
    1,375
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Somerset
    Ratings:
    +88
    Hello JayCee,

    Thanks for the reply. As for the set, nothing of the usual tricks would work.

    Touch wood!;) Things are OK again. Seen many problems online with these sets.

    Cheers
    Lee
     
  5. willowman

    willowman
    Standard Member

    Joined:
    Feb 14, 2009
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Location:
    West Midlands
    Ratings:
    +1
    I have a TH-42PZ81B which I have had from new. It might sound silly but from what you have described it sounds like the set was actually asleep in standby and the way to wake it up is to press and continue to hold any number key until the LED turns green. It takes several seconds for this to take place. This happened to me when I first got my set and I had to ring the Panasonic dealer for help. I have forgotten what causes this but when you turn on the power the LED stays red but flashes when you press a key.
     
  6. cosmic023

    cosmic023
    Active Member

    Joined:
    Feb 15, 2003
    Messages:
    1,375
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Somerset
    Ratings:
    +88
    Many thanks for the info. I'll keep it in mind, if i ever get that problem again.

    Cheers
    Lee
     

Share This Page

Loading...