Panasonic TH-42PA40E Sound Problem

Discussion in 'Panasonic TVs Forum' started by davidjamesmar, Mar 27, 2006.

  1. davidjamesmar

    davidjamesmar
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My 42PA was delivered last Friday and connect with the accompanying scart cable. I got a component cable yesterday and swapped them over, but although I have a great picture, I have no sound. Anyone have any ideas?
     
  2. sid007

    sid007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Component cables do not carry sound as well like a scart cable does. You will need to use the audio out from whatever piece of kit you are connecting to the audio in on the panny.
     
  3. davidjamesmar

    davidjamesmar
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hmmmm, at the moment I just have a DVD player and the TV. What audi kit will I need to buy to get sound? I guess I won't be able to use the built in speakers?

    The wife will now go crazy, as I have also just installed a PJ, with amp/receiver and a decent DVD (different rooms) and she is already none too pleased at the cost so far.
     
  4. davidjamesmar

    davidjamesmar
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I feel like such an idiot. I had to go and collect some speaker stands from my AV supplier, I told him my problem. He sold me the cable I needed.

    In future I will do a bit more research before asking dumb questions on the board. Thanks to all those who answered
     

Share This Page

Loading...