Panasonic STB TU-CT30 Freezing problems

Maintaller

Standard Member
My STB freezes when I turn on. Tried pulling the plug out and restarting but no effect. It will not even turn off, I have to pull out the plug again. Any ideas please.
 

Gavtech

Administrator
The Model number is required before anyone can possibly help.
 

Maintaller

Standard Member
Thx Gavtech. The Model is a TU-CT30. It's just stuck on a channel and won't even turn off unless I unhook the input wire.
 

Gavtech

Administrator
Thx Gavtech. The Model is a TU-CT30. It's just stuck on a channel and won't even turn off unless I unhook the input wire.

Is this a box that has up to now been working normally? ... or one that you have recently dug out to get going again?

If the latter, then it will probably not work at all in the current broadcasting status without a software update.

For that you will have to contact Panasonic customer services.... if the box has any method of taking an update other than via over-the-air.
I don't think there have been any OTA updates since 2009.
 

Maintaller

Standard Member
Thx for the reply Gavtech. It was working okay until last night. Maybe it's time to get a new TV with integrated Freeview. Just wished it had lasted till after Christmas.
 

Maintaller

Standard Member
Hi, as in a previous post my STB is frozen. Apparently there is a way to reset the machine. Anyone know how to do this.

Thx
 

Gavtech

Administrator
I don't know if it applies to this machine, but a common method would be pressing and holding the power button for up to 20 seconds.

However, I suggest you try and start the machine without an aerial connected.

If this allows the machine to start enough for you to get into menus , then make the unit rescan without an aerial to clear out all channel placeholders - which may account for why the unit is hanging.

If you are able to do that, then it would be better to manually tune in stations - if the unit has such facilities - as an automatic scan may pick up too many transmitters which may be what is causing this whole issue.


( I have brought all posts on this issue into this thread)
 

Maintaller

Standard Member
Thx for the replies, I'll try the without aeriel. The Instruction download is in German, not too easy to understand.
 

The latest video from AVForums

Podcast: Trinnov Room Optimiser: A full explanation of Trinnov and its room optimiser technology
Support AVForums with Patreon

Top Bottom