1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PANASONIC - Smudge in left corner

Discussion in 'Televisions' started by Dave Nicholson, Feb 1, 2002.

Tags:
  1. Dave Nicholson

    Dave Nicholson
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have the Widescreen Panasonic TX32PG30 (Nicam only) as I use separates for the surround sound. The problem is that every so often a coloured smudge appears in the bottom left hand corner of the screen. It is usually bright green, but sometimes mauve.
    Turning the TV off, and then on again immediately usually clears it, but it is very annoying.
    The set is about 6 months old, should it go back? Is anyone else having similar problems? Why does it do it?
    Advice please.
     
  2. shaunthedude

    shaunthedude
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    it sounds like you have a magnetic problem. when you switch your set on it should make a sort of booomf noise. this is the tv clearing the screen of and magnetic interference etc. i had the same problem with my sonys. if you have speakers or amps near the tv, ie within a couple of feet this can cause a green patch. switch the tv off at the plug for an hour or so. then, switch it back on and see if the patch is gone. if it comes back i would get an engineer to de magnatise the set for you otherwise i would get it replaced by the shop. hope this helps
     
  3. DPJT78

    DPJT78
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Dave,

    Do you have a speaker near your TV set ?

    Because it seems to be a problem of electromagnetic interferences usually comming from speakers.

    If it's the case, move your speaker because it can damage your TV tube irreversibly.

    If not, I don't see !

    Bye.

    AAAAAAARRRRRRGGGHHHHHHHH !!!!!!!
    shaunthedude is faster than me ;) .
     
  4. Dave Nicholson

    Dave Nicholson
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for your thoughts. I have the KEF 2005 speaker system and obviously one stands on the set, but these are supposed to be magnetically shielded.
    The problem probably occurs 3 - 4 times a week but as you say it wooshes when its turned on and this usually clears it, until the next time.
    If I send it bak, is it just as likeley that a replacement will do the same?
     
  5. shaunthedude

    shaunthedude
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    have you tried switching it off at the mains for an hour or so then trying it. if it still does it ask an engineer to come. they have a tool they plug into the tv which clears the screen. if it still does it i think i would ask for a new set. then if it still does i would live with it as you probably can only see the patch when the picture is bright
     

Share This Page

Loading...