Panasonic SC-HTB900 Soundbar Review & Comments

chowchilla

Standard Member
Hi folks!

I've had this soundbar afew months now and now it's developed an odd fault. When a certain frequency is hit, like a low rumble or a deep voice the sub makes an odd vibration. It Sounds like rapidly vibrating plastic. If I hold the rear it stops.. or I tap it it will stop for a bit then come back.

Any suggestions?
 

Barrovian

Well-known Member
Hi folks!

I've had this soundbar afew months now and now it's developed an odd fault. When a certain frequency is hit, like a low rumble or a deep voice the sub makes an odd vibration. It Sounds like rapidly vibrating plastic. If I hold the rear it stops.. or I tap it it will stop for a bit then come back.

Any suggestions?
All I can think is maybe something has come loose in the body of the sub, or maybe some sort of foreign body has got in there and vibrates. Is the sub on carpet or hard flooring? Could the body of the sub be touching against something? Without taking it apart it and hoping you see something obvious I don’t know what else to suggest. If it’s still in guarantee, I’d be getting a service call.
 

oldfart

Active Member
Have had one of these for 2 months now and on the whole it is very good but now and again this error message appears,

“U704”
This system is receiving unsupported video format signal from the input source.
  • ≥ Change the video resolution setting on the
    connected device. (Refer to the operating
    instructions for the device.)
  • ≥ If there is no image, connect the device directly
    to the TV to change the settings.
This happened two or three times in one evening and when it happenend the only button that works on the remote is the input, I scroll through the options until TV is selected and then seemed ok. a couple of weeks later it happened again. I contacted the retailer who said try the reset button which I did, I also swapped the HDMI cable to the TV for a new one. The same thing happened again last week, twice in one evening. It's connected to a Humax Freesat box via a Panasonic TV with a Panasonic UHD BD player into HDMI 1 and an Apple 4K TV box into HDM2 into the sound bar. The error message is completely random and to be honest until it gets more frequent will put up with it but has anybody got any ideas why this is happening?.
 

Barrovian

Well-known Member
Have had one of these for 2 months now and on the whole it is very good but now and again this error message appears,

“U704”
This system is receiving unsupported video format signal from the input source.
  • ≥ Change the video resolution setting on the
    connected device. (Refer to the operating
    instructions for the device.)
  • ≥ If there is no image, connect the device directly
    to the TV to change the settings.
This happened two or three times in one evening and when it happenend the only button that works on the remote is the input, I scroll through the options until TV is selected and then seemed ok. a couple of weeks later it happened again. I contacted the retailer who said try the reset button which I did, I also swapped the HDMI cable to the TV for a new one. The same thing happened again last week, twice in one evening. It's connected to a Humax Freesat box via a Panasonic TV with a Panasonic UHD BD player into HDMI 1 and an Apple 4K TV box into HDM2 into the sound bar. The error message is completely random and to be honest until it gets more frequent will put up with it but has anybody got any ideas why this is happening?.
Same here. No rhyme or reason to it as far as I can see and a difficult one to reproduce if you were to get an engineer out. Frustrating, but I put it down to an occasional handshake/software ‘brain fart’. Sorry I can’t be of more help.
 

oldfart

Active Member
So I am not the only one with this problem but as you say could be just one of those occasional hiccups! Have been reading the manual to try and get a common denominator but my brain hurts:thumbsdow.
 

urbandan

Novice Member
Hi guys. I hope you will help me to choose.
I decided to buy a soundbar and my research led me to these candidates.
Panasonic SC-HTB900
Samsung HW-Q70T (maybe HW-Q800T)

They are almost for the same price, non-discounted Q70T is even cheaper than HTB900 (Q800T also without discount for the same price as panasonic). I like Panasonic brand. I own old plasma FHD TV Panasonic TX-P50G30E (3x HDMI + 1x ARC). It still works fine but it's, I think, ten years old and can get fail anytime.
I have two devices connected to the TV now - Minix Multimedia centre and Satelite box. Everything UTP connected to home gigabit network.

On the Panasonic SC-HTB900 soundbar I like 2x HDMI + 1x ARC (and ethernet port). Samsung soundbar has got ony 1+1 combination, but on the other hand is newer and with technologies I could be glad to have after TV replacement.

Do you see anything I should prefer one against the other?

PS: maybe I should post this message also into Samsung soundbar thread? To get also opinion from the other side of barrier?

Thank you
Daniel
 

urbandan

Novice Member
Hi again.
I have just found out the discount on HTB900 comes from the fact they are last pieces unpacked and shown in the physical stores. I doubt it's worth to pay 550 EUR for this, even if you get full warranty time.
Rather to buy fully new Samsung HW-Q70R or T (or Q800T).

But I feel sad because of the low number of HDMIs in Q70 soundbar. Unfortunately the Q80R is over my budget.
 

Barrovian

Well-known Member
An odd one, but is anyone else having issues with the Soundbar dropping the Bluetooth connection when streaming music from iPhone? I’ve got two XRs both on ios 14.01 and they’re both having trouble keeping a stable connection to the Soundbar. The Soundbar connects to my echo devices without issue and the phones are stable when connected to other Bluetooth speakers. It’s driving me potty. I’ve reset the Soundbar, unpaired and paired again I don’t know how many times but I can’t get to the bottom of it. Any ideas?
 

oldfart

Active Member
Still having problems regarding the U704 error code. Contacted Panasonic but as yet no reply but it has only been three days and I live in hope;).
 

oldfart

Active Member
Hi all,

Received a reply from Panasonic yesterday and they have suggested I do a factory reset of my TV to stop getting Error code U704. Will give it a go next week when the wife is at work ( So I do not get the third degree as to what I am doing :D ).
 

The latest video from AVForums

The Best Movies and TV Shows Coming to Netflix in November 2020: Tom's Thumbs.
Top Bottom