Panasonic SC-HT990

Discussion in 'Home Cinema Buying & Building' started by Valiant23, May 6, 2007.

  1. Valiant23

    Valiant23
    Standard Member

    Joined:
    Apr 17, 2007
    Messages:
    18
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Hi all.

    I recently bought my first decent T.V. (as I posted on here) and am a complete novice when it came to surround sound/all in one's/DVD players... etc.

    What I wanted was something that would allow me to connect my PS2, PC and TV/Sky+ and have a good all round sound system as much as a DVD player.

    Anyhow for good or bad I bought the Panasonic HT 990 and I'm delighted with the sound quality, however even though it's taking me a while to get to grips with all of the options available to me, one annoying problem occurred today when watching music video's on Sky with the sound through the surround sound.

    Basically the sound is out of sync with what I see (kind of like a badly dubbed Kung Fu film.).

    I have the front speakers by the TV and the rear speakers behind us, but our seating is quite close to the walls/speakers.

    Is there anything I've missed that I should have set up that will help synchronise(?) the sound and vision?

    Thanks in advance.
     
  2. James.Bowman

    James.Bowman
    Active Member

    Joined:
    Jan 5, 2007
    Messages:
    163
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +22
    What TV is it? Is it a LCD/Plasma? If so the problem could be a delay to the video causing the sound to be heard slightly before the image. This is introduced by the TV whilst performing image processing on the video image. The soundtrack accompanying the video undergoes no such processing and so will appear slightly ahead of the video image. I believe the SCHT990 should have an option to set the audio delay. If you up the audio delay to around 80ms (this value will depend upon the amount of image processing the TV is performing and the TV make and model) this should compensate for the video delay. You will need to play around with different delay settings to get this right for your set-up.

    Alternatively, the problem could be due to the sound processing you are using. Does it occur on all inputs (including DVD) or just external inputs? What exactly does the soundtrack sound like? Does it sound like you are listening underwater? If so this is the audio processing Panasonic try to apply to stereo signals to produce the surround sound effect. Try disabling SFC (Sound Field Control) on the input i.e. set it to "Flat". Also disable "Surround Enhancement" mode and any other sound processing on the input.
     

Share This Page

Loading...