1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panasonic S97 progressive probs

Discussion in 'Blu-ray & DVD Players & Recorders' started by Dabs, Feb 2, 2005.

  1. Dabs

    Dabs
    Standard Member

    Joined:
    Nov 7, 2004
    Messages:
    296
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    London
    Ratings:
    +2
    Hi everyone, i've already posted this problem on the DLP Rear Pro forum and thought i'd also try here and maybe have more luck.
    I had a Tosh sd520e linked to my RD50 DLP and the progressive was playing up.(start juddering and picture dropping).http://www.avforums.com/forums/showthread.php?t=169256

    I now have the Panasonic S97 as i wanted the HDMI connection.

    Below is what i posted on the other forum
    --------------------------------------------------------------------------------

    Recieved my Panasonic S97 today,no HDMI leads yet but thought i'd try the comp leads as i was having trouble with the Tosh.
    Played Spiderman 1.....fantastic
    tried another DVD..... same problem
    It looks like the picture has slid down and the bottom part is at the top and distorted (lines)
    What on earth is that all about??????????????
    I then tried Spiderman 2.....fine.
    I tried all sorts of films, these are the ones so far that worked ok:
    Spiderman 1 and 2
    Smallville
    The Office
    Only Fools and Horses
    Fistful of Dollars

    and the ones that had the problem:
    I Robot
    X-Men 1 and 2
    Daredevil
    Teminator 2 and 3
    Jurassic Park
    The Mummy
    Life of Brian
    Ice Age
    Monsters Inc

    Is there some kind of setting on the RD50 or the DVD player?
    Is it a problem with the progressive input on the RD50?
    Is it a problem with the aspect ratio of the films?
    I am really stumped now,i just hope theres no problems when i get the HDMI leads,or am i gonna waste more money .......HELP!!!!! PLEASE.
     
  2. Loada

    Loada
    Active Member

    Joined:
    Mar 4, 2003
    Messages:
    585
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Guisborough, North Yorkshire
    Ratings:
    +48
    We could do with some more information. Can you tell us:

    1) What resolution is the DVD player outputting (e.g. 576i/p, 720p, 1080i etc)?
    2) What region are your DVDs?
    3) What are your settings on the S97 for video conversion (important if you have R1 discs)?

    In fact, if you could give an overview of all your S97 settings, that might help diagnose the problem (if it's with the player)? I'm not familiar with the RD50 so I can't help there - hopefully those on the DLP forum will.
     
  3. Dabs

    Dabs
    Standard Member

    Joined:
    Nov 7, 2004
    Messages:
    296
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    London
    Ratings:
    +2
    Thanks for the reply loada but sorted at last,just sussed a little button on the DVD remote that says display.
    Progressive was sorted as was the HDMI.
    Video output mode sorted the progressive and display menu sorted the HDMI prob.(auto full screen with widescreen pics).

    happy at last.

    must admit though you did put the idea of resolutions in my head and try to suss them.Still not too clear, but enough to finally watch my DVDs.
    By the way R1s no go on RD50s unless played through a pc.

    Thanks again.
     

Share This Page

Loading...