Panasonic Q S-video connection

Discussion in 'General Video Gaming Chat' started by mpthink, Aug 8, 2002.

  1. mpthink

    mpthink
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi there I have a problem connecting my Panasonic Gamecube Q using its s-video port.

    Although I live in the UK, my TV is NTSC compatible and works fine with the AV cables. But when I try using s-video I get a slightly fuzzy black and white picture. Do I need to buy a Japan-specific cable to make it work, or am I fighting a losing battle?

    Anyone who can help please let me know!

    Thanks
     
  2. gizlaroc

    gizlaroc
    Member

    Joined:
    Jul 26, 2001
    Messages:
    9,176
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Norwich
    Ratings:
    +796
    my mate has a sony 36" and he had to go into the service menu and turn ntsc s-video detection.

    maybe the same thing.

    just thought another friend has the same thing with a panasonic , not sure which model it is but it has a black case.

    what model tv you using ??
     
  3. mpthink

    mpthink
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Tried changing the menu to S-video on and it's worked like a treat. I now have a really nice, sharp S-video resolution.

    The tele is a Toshiba (not sure the model number) and weirdly the s-video socket is scart-shaped - you can toggle scart and s-video on the menu.

    Anyway thanks :)
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice