Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Panasonic PT A700E and Denon 3910 progressive problem?

Discussion in 'Projectors, Screens & Video Processors' started by UlrikR, Apr 9, 2005.

  1. UlrikR

    UlrikR
    Standard Member

    Joined:
    Mar 6, 2005
    Messages:
    13
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Hi,

    Just got my new Denon 3910 dvd yesterday. I'm waiting for my HDMI cable to arrive next week, so currently I have connected the dvd to the projector via component. Great dvd player but there is a problem: When having selected progressive output, the picture from the projector turns black (not blue as if no signal is received) on both NTSC and PAL discs. However, when selecting interlased out, there is a picture from the projector. Has anyone had a similar problem or knows a solution?

    Cheers
     
  2. miker

    miker
    Active Member

    Joined:
    Sep 25, 2004
    Messages:
    102
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Bournemouth
    Ratings:
    +3
    I have the same setup (nearly) and can't imagine why you are having that problem. I have played with nearly all the settings on both units and have never had that happen.
    Sorry No -idea
     
  3. UlrikR

    UlrikR
    Standard Member

    Joined:
    Mar 6, 2005
    Messages:
    13
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Strange! Maybe there is a fault on my dvd 3910...

    Thanks anyway!
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice