1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panasonic Plasma

Discussion in 'Panasonic TVs Forum' started by toonarmy, Aug 12, 2002.

  1. toonarmy

    toonarmy
    Active Member

    Joined:
    May 23, 2002
    Messages:
    226
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Dumfries
    Ratings:
    +6
    I am having problems watching sky on my new plasma

    Everything has been OK since I got my plasma nearly two weeks ago until I switched on my Sky Digibox today and all I got was an intermittent red flashing on the screen.

    I checked all the cables (Scart and VGA) and all the connections to see if anything had worked loose but everything was connected OK

    I then hooked up the Digibox to a portable TV and the Digibox worked OK I then switched to a different Scart and VGA cable to see if their was a problem with them but still no picture.

    The only thing I can think of is it might be a problem with the RGB to VGA converter unit.

    My DVD player and S-VHS video are working OK so I don't think its a problem with the panel.

    Help please
     
  2. jmack

    jmack
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    have u been playing with the settings i did this
    it was in the setup i had pressed signel and then changed from h&v to on G
    maybe this hope it helps
    try pluging your dvd into the rgb converter box see if you get a pic there
     
  3. toonarmy

    toonarmy
    Active Member

    Joined:
    May 23, 2002
    Messages:
    226
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Dumfries
    Ratings:
    +6
    I'll try plugging the DVD player into the converter unit and see if I get a picture.
    Thanks for the tip and I'll let you know what happens.
     
  4. mickey moo

    mickey moo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    need more info :
    what model of digibox ?
    if its a pana is it a 30 or 31 ?
    are you using the pana tuner with it ?
    is the digibox output set to RGB ?
    what have you got the sync set to on the plasma ?
    are you sending the sky into the vga or RGB ?

    dont forget that if you are trying to send the sky directly into the RGB input the sync has to be set to 'video' and you have to also use a composite cable from the sky to the composite (video) input
    (I think from memory it is the one nearest the right hand side looking from the front)
     
  5. toonarmy

    toonarmy
    Active Member

    Joined:
    May 23, 2002
    Messages:
    226
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Dumfries
    Ratings:
    +6
    Plugged DVD player into the RGB to VGA converter unit with the scart switched to RGB and still no picture.

    mickey the digibox is a pace model and its scart is set to RGB I do not use the panasonic tuner and the sync is set to H & V.

    My digibox goes into the VGA via the converter unit.

    Hope this helps
     
  6. mickey moo

    mickey moo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    not really

    Sounds like you have everything ok - the latest pana 31 digibox has a non standard sync level in its G of the RGB but as far as I am aware all Pace units are OK. Try setting everything back to default on the pana.

    Try the DVD through the converter - that will test that

    still a bit confused though, if your sky is in the vga and the dvd is in the rgb the only way to sync the dvd is using a composite out of the dvd into the composite into the plasma - as soon as you plug your svhs vid in this should over ride the composite input and you should loose your dvd picture.

    (unless of course your dvd is component )

    regards - Mike

    I'll sleep on it and probably wake up at 4 in the morning with an answer.
     
  7. mickey moo

    mickey moo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry - said I was tired - didn't read your last post properly

    Looks like the converter or plasma settings but edging towards converter. I would have thought that by playing with plasma settings you would have got something by now so prob the converter

    may be stupid questions but just check your connections in the correct slots. I dont know what converter you are using but sinc on H+V is only ok if you are actually pluging something into the H and V on the plasma? Way too tired - someone will hopefully read this and rescue you from me !. I will try to have a play with mine tomorrow, sorry later on today, and get back to you.

    mike
     
  8. toonarmy

    toonarmy
    Active Member

    Joined:
    May 23, 2002
    Messages:
    226
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Dumfries
    Ratings:
    +6
    Thanks for trying to help mike I'll contact the company I bought the plasma and converter unit from in the morning and see what they say.
    (DVD connected by component)
    regards
    toonarmy.
     

Share This Page

Loading...