1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panasonic Picture Shutting Down

Discussion in 'Plasma TVs' started by lloydo, Apr 14, 2003.

  1. lloydo

    lloydo
    Standard Member

    Joined:
    Mar 1, 2002
    Messages:
    75
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Letchworth
    Ratings:
    +0
    Had my Panasonic 37in PW5 on for about 12 hours Saturday and I think the tuner box got overheated because the plasma's picture is breaking up and then flashing and then blank screen about 20 mins after turning on. I believe it's the tuner box because I had it a bit close to the Sky + box (was moving things around) and it did seem to get pretty hot. Anybody else had this problem or have people had this problem who do not user the tuner as I don't want to replace this screen as it's fairly quiet.
     
  2. Joe Fernand

    Joe Fernand
    Distinguished Member AVForums Sponsor

    Joined:
    Jan 20, 2002
    Messages:
    23,802
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The Borders
    Ratings:
    +2,470
    lloydo

    Did the display go into standby after 20mins or is it that the video signal simply disappears? are there any on-screen warnings about the signal dropping off!

    Disconnect the tuner and hook up a PC to the VGA input - is the panel showing an image and does it stay on or switch off after the 20mins.

    Overheating in the tuner does sound like a plausible cause but I also wonder if you've managed to damage the tuner>display umbilical when moving the system around! - are you moving the tuner around with the umbilical connected?

    Also please note the tuner always has to be about 500mm away from the display or it can cause interference with the display.

    Best regards

    Joe
     
  3. harrisuk

    harrisuk
    Active Member

    Joined:
    Jan 24, 2003
    Messages:
    5,322
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Ratings:
    +58
    Sounds like it could be the wire driver whatever that is. All I know is that it regulates power to the panel.

    I had a faulty Sammy that had the same symptoms you described. Cut out after being on for a while. It did not go into standy mode. The screen just went blank and you had to switch it on and off to get it working again.

    I returned it as faulty. Got another one which had a different fault and got an LG `7 instead.
     
  4. lloydo

    lloydo
    Standard Member

    Joined:
    Mar 1, 2002
    Messages:
    75
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Letchworth
    Ratings:
    +0
    Tried it again last night, it seems that it must get to a certain temperature (either the screen or tuner) and the screen starts creaking as if something is expanding, then the picture starts flickering, then the picture starts breaking up and eventually it goes to a blank screen but not in standby mode. Sometimes it comes back for a min or 2 but then goes again. It's funny that this happened after the screen was on for about 12 hours. Into JL today to ask for no. 3, bit peeved now as when this one was working it had a superb picture. Thanks for your help guys....
     

Share This Page

Loading...