Panasonic jz2000 motion blur

rks2021

Novice Member
Hi all, I have had the 55hz2000 for 6 months now, been very please with it however i have started to notice motion blur which was not there before, even on terestial tv. This is even on general movements let alone fast moving objects. I have tried adjusted the intelligent frame settings, switched off too. The motion blur is greyed out but it shows as zero.
Have i got a faulty TV now?
 

Nedy71

Standard Member
Hi all, I have had the 55hz2000 for 6 months now, been very please with it however i have started to notice motion blur which was not there before, even on terestial tv. This is even on general movements let alone fast moving objects. I have tried adjusted the intelligent frame settings, switched off too. The motion blur is greyed out but it shows as zero.
Have i got a faulty TV now?
This is ONLY on AI picture settings for upscaled content.
Just change to other Picture pre-sets.
I often Use PRO1 for movies and Normal for Liver TV. All good in those. 65JZ2000 here.
 

Kapkirk

Active Member
Dont get that on my set, just a little judder from right to left on some content from time to time.
I use preset custom, IFC on low, BFI off. Certainly don't get any motion blur.
 

Nedy71

Standard Member
I am sorry :(
I was referring to my issue with a screen tear up on fast moving scenes while in AI mode for Upscaled Live TV content and my solution for that
I do not have this issue (screen / picture tear up while Upscale 1080p Movies! Just for Live TV content. Not sure if anything to do with the Frame Rates on Live TV.
I mistook that with your motion blur issue.
 

The latest video from AVForums

Samsung S95B QD OLED Review - A Quantum Leap for OLED!
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom