Panasonic JZ OLED Series Owners Thread

snooper

Active Member
This is the video off you tube menu
285CC381-DE6E-4749-B566-E7244FD1F605.png

Seems om my set menu bits missing & on HDR&DOLBY VISION NO OPTION SETTING AT ALL
 

snooper

Active Member
I did HDR via you tube & Dolby vision via Disney+. The first pic is of my tv’s menu the second(wi more options screen grab of forums video)
 

djstevie

Active Member
Picked up a jz1500 yesterday. Loving it so far but having issues with my Luminoodle bias lighting connected via usb. When I set the TV up yesterday it worked fine and when I turned the TV off it turned the lighting off after 2 mins. Great.

Then this morning when I turned the TV on the lights flashed twice then turned off. Tried a few times and the only way to get them to turn on was to unplug and replug the usb back in.

Anyone any ideas?
 

Thatsnotmynaim

Distinguished Member
Picked up a jz1500 yesterday. Loving it so far but having issues with my Luminoodle bias lighting connected via usb. When I set the TV up yesterday it worked fine and when I turned the TV off it turned the lighting off after 2 mins. Great.

Then this morning when I turned the TV on the lights flashed twice then turned off. Tried a few times and the only way to get them to turn on was to unplug and replug the usb back in.

Anyone any ideas?
Did you try them in both the blue and black usb sockets? Think the blue is newest / probably best.
 

stephentw

Well-known Member
I have medialight bias lighting on my 1500 and I don't have to do anything with it, turns on and off with the TV. Its in the side ports.
 

djstevie

Active Member
Tried changing usb again and got an overcurrent please remove device from usb message. The lights are only supposed to draw 500mah and the usb ports are listed as such so don't know why it's throwing a hissy fit.
 

dan8204

Member
Tried changing usb again and got an overcurrent please remove device from usb message. The lights are only supposed to draw 500mah and the usb ports are listed as such so don't know why it's throwing a hissy fit.
My luminoodle lights did that with my old sony tv, I ended up plugging it into a usb plug instead, more faffing around with extra controller but at least it works now
 

djstevie

Active Member
My luminoodle lights did that with my old sony tv, I ended up plugging it into a usb plug instead, more faffing around with extra controller but at least it works now
Managed to find a usb extender from an old firestick so used that to try the 1a usb port instead of the 500mah that I was using and it seems to be working spot on.
 

Jules Tohpipi

Well-known Member
I just want to double-check some audio settings on my JZ1500 when connected to a Sonos Beam 2 via eARC please.

On the JZ Sound menu I’ve got Dolby Atmos set to On, and HDMI Audio Format set to Auto. Have I done it correctly? I understand all the background technology and formats etc, but not 100% certain with Panasonic’s use/application of the menu descriptions.

Sources are internal apps, ATV 4K, Firestick 4K, and Sky Q (not 4K).

Thanks in advance.

[Edit: Just to answer my own question, have now discovered the Sonos app displays what audio format the soundbar is currently receiving. Which confirms everything is set correctly]
 
Last edited:

Tron04

Active Member
On the JZ Sound menu I’ve got Dolby Atmos set to On, and HDMI Audio Format set to Auto.

From my experience the TV Setting of Dolby Atmos only affects Atmos effects through the TV speakers. So, even if you turn it off there, you will still get Atmos delivered to the soundbar.
 

Jules Tohpipi

Well-known Member
From my experience the TV Setting of Dolby Atmos only affects Atmos effects through the TV speakers. So, even if you turn it off there, you will still get Atmos delivered to the soundbar.
Thanks for that feedback, it’s exactly one of the things I was unsure about given the sparse description in the menus. I had suspected it might be for the internal speakers only.

Now I know the Sonos app reports the nature of its incoming signal, I’ll try tonight toggling that particular setting and see whether it causes any change to what the soundbar receives.
 

dan8204

Member
Couple of questions, just got a jz1500 and everytime I watch something on netflix is keeps reverting to netfilx calibrated, how do I turn this off for good?

When shutting my pc off the tv seems to turn off, flash a green light a few times and then turn back on, I have turned hdmi powerlink off and messed around with the vera link but it still seems to turn the tv off or at least restart it, very annoying.

Is there a way to make the tv boot up to the app home screen?

My soundbar also does not seem to switch with input sometimes, quite a lot of problems for a tv I have only owned a couple of hours
 

dan8204

Member
I got my set swapped out today (55JZ1500) due to the issue I mentioned earlier in the thread (flickering lines on HDR content when played from any internal app - haven't tried external sources).

The new one does the same thing! Panasonic have asked me to send them a video, so I'll try and capture some over next day or two to send to them. @Boltzmann Seems like you're not the only one getting this on multiple sets. Did you ever get anywhere with Panasonic on this?

Thanks,

G
Mine has started doing this, and netflix mode keeps enabling too, this is infuriating to spend so mich on a tv only to have so many problems, if it was not for the picture quality I would be done with panasonic, I hear they are not good for updates so will have to see on that one.
 

gubar

Active Member
I'm going for a refund unfortunately. Panasonic support said they could send out a technician to look, but if I'd be charged of they found no fault. So I'm out. Might hold of for the LZ1500. it's a shame, a great TV apart from that flicker.
 

stephentw

Well-known Member
Mine has started doing this, and netflix mode keeps enabling too, this is infuriating to spend so mich on a tv only to have so many problems, if it was not for the picture quality I would be done with panasonic, I hear they are not good for updates so will have to see on that one.
There's a setting to stop it changing viewing modes :thumbsup:
 

dan8204

Member
There's a setting to stop it changing viewing modes :thumbsup:
is there? I searched everywhere and couldnt find one, I tried locking the settings but it reverts back everytime I boot up netflix.

I cant get my pc to not force restart the tv either, its so odd, like a hdmi handshake failure everytime.
 

Tron04

Active Member
I forget the name but it's not obvious. It's something like auto content detection.
Can you please check which menu this is? Would be VERY interesting.
 

The latest video from AVForums

Paramount + UK launch: Halo, Star Trek and Beavis, and all the latest 4K + Movie/TV News
Subscribe to our YouTube channel

Latest News

AVForums Podcast: 27th June 2022
  • By Phil Hinton
  • Published
Netflix confirms ad-supported option is on the way
  • By Ian Collen
  • Published
Paramount+ launches in the UK and Ireland
  • By Ian Collen
  • Published
Hisense launches A9H 4K OLED TV
  • By Ian Collen
  • Published
Support AVForums with Patreon

Top Bottom