Panasonic HZ1000 Issues with Xbox Series X / Sony Soundbar / Hue Sync Box

Saxo Appeal

Distinguished Member
Ok this is completely doing my head on the Panasonic HZ1000 !

In Options I have Game Mode set to ON, but when I switch on my Xbox Series X that mode is not automatically switched on. I know this because when I press Menu on the Panny remote, in Picture settings it’s still stating Viewing Mode ’Normal’ when this should really say Game Mode.

Again as my last post, I also still can’t seem to be able to check (tick) the box for ALLM in Video settings on the Xbox Series X :( I have been reading the Hue Sync Box allows ALLM (2.0b) pass through as well as Dolby Vision IQ

My TV set up now is as follows, please bear in mind I was having same issue before I set up the Hue Sync Box Today.

SkyQ - Nintendo Switch - Series X into all 3 inputs on Sony HT-ST5000 Sound bar
Output on Sound bar to the Input on Hue Sync Box
Output on Hue Sync Box to eArc Input on Panasonic HZ1000 TV

Can anyone please help?
 

Kapkirk

Active Member
Ok this is completely doing my head on the Panasonic HZ1000 !

In Options I have Game Mode set to ON, but when I switch on my Xbox Series X that mode is not automatically switched on. I know this because when I press Menu on the Panny remote, in Picture settings it’s still stating Viewing Mode ’Normal’ when this should really say Game Mode.

Again as my last post, I also still can’t seem to be able to check (tick) the box for ALLM in Video settings on the Xbox Series X :( I have been reading the Hue Sync Box allows ALLM (2.0b) pass through as well as Dolby Vision IQ

My TV set up now is as follows, please bear in mind I was having same issue before I set up the Hue Sync Box Today.

SkyQ - Nintendo Switch - Series X into all 3 inputs on Sony HT-ST5000 Sound bar
Output on Sound bar to the Input on Hue Sync Box
Output on Hue Sync Box to eArc Input on Panasonic HZ1000 TV

Can anyone please help?
Have updated to the latest firmware on the TV?I know there was one for the HZ2000 last week that fixed a few things.
 

Kapkirk

Active Member
Can you switch it to game mode manually on the tv pic settings?
Have you tried bypassing the synch box straight into tv HDMI? to see if ALLM enables on the x-box?
You're running a fair few connections there matey.
 

Saxo Appeal

Distinguished Member
Yes I can switch the Picture Viewing mode to Game, but then it stays on Game regardless if I’m on the Xbox or SkyQ. In Picture > Option Settings I have Game Mode ON. ALLM and eArc are all on too. With having Game Mode on it should change the Picture to automatically change to Game should it not?

Yes I have already tried bypassing the Sync Box, this doesn’t work as I was having these issues before I received the Sync Box.

I honestly don’t know what is going on here, when I had my old TV I powered it back up before I left to Curry’s and I was able to check, and the Xbox Settings def had Auto Latency ticked. Then I install a new TV and can’t get it checked, no inputs or anything had changed, so I presume it’s got something to do with the TV being new...
 
Last edited:

Kapkirk

Active Member
Are you running the xbox through HDMI 2 and using HDMI 2.1certified cables? from what I read in my manual yes it should switch automatically.
 

Saxo Appeal

Distinguished Member
It’s ok mate, found the answer

It’s the Sony Soundbar which is the issue, as it doesn’t allow ALLM through :(
 

Kapkirk

Active Member
Glad you found the answer, thanks for letting us know.
 

The latest video from AVForums

Oculus Quest 2 VR headset + Rotel A14 MkII Amp Reviews & Best of the Month
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom