Panasonic G20 Floating Blacks/Contrast Problem.

Insanity202

Distinguished Member
Last edited:

tele1962

Distinguished Member
Just came of the Phone to Rachel in Panny CS and got the it's working within spec speach.
So i think they are getting the MLL & this one mixed up.:facepalm:
 

hodg100

Distinguished Member
I've definitely witnessed this on my G20 on several occasions in less than a weeks ownership.

Playing Heavy Rain on a PS3. The game is fairly dark throughout but there are frequent on-screen icons instructing you of an action you need to complete with the game-pad. If the scene is particularly dark, and one of the icons appears, the entire screen will suddenly ramp up in contrast, to what looks like max, and wash out the entire picture. The effect can seemingly last anywhere between 1-4 seconds. I've also seen it happening on a title screen in Everybody's Golf and whilst watching a home video of my Daughter's Nativity Play.

I've contacted my retailer in an effort to organise a replacement TV, from another manufacturer.
 

hodg100

Distinguished Member
Just came of the Phone to Rachel in Panny CS and got the it's working within spec speach.
So i think they are getting the MLL & this one mixed up.:facepalm:

Panasonic Blacks - Float Like a Butterfly and Rise Like a Bee:suicide:

All within tolerances, naturally.
 
Last edited:

panman40

Distinguished Member
I've definitely witnessed this on my G20 on several occasions in less than a weeks ownership.

Playing Heavy Rain on a PS3. The game is fairly dark throughout but there are frequent on-screen icons instructing you of an action you need to complete with the game-pad. If the scene is particularly dark, and one of the icons appears, the entire screen will suddenly ramp up in contrast, to what looks like max, and wash out the entire picture. The effect can seemingly last anywhere between 1-4 seconds. I've also seen it happening on a title screen in Everybody's Golf and whilst watching a home video of my Daughter's Nativity Play.

I've contacted my retailer in an effort to organise a replacement TV, from another manufacturer.

Hey Mark, Have you noticed this with anything 'Broadcast' or is it just Games and C,Corder footage ?.

I think Guys it's about time to give up and ditch Panasonics for the near future anyhow:(.

I'm scared to turn mine on now :eek:, I just want rid but until things get worse i have no chance ?,Do I:devil:.
 
Last edited:

hodg100

Distinguished Member
Hey Mark, Have you noticed this with anything 'Broadcast' or is it just Games and C,Corder footage ?.

I've not seen it on anything else yet Martin but then I've yet to watch anything 2.35/2.40:1...

Bear in mind I've only had it a week:)

I think you're right, Id certainly not recommend any Panasonic Plasma from this year's range:thumbsdow
 

panman40

Distinguished Member
I've not seen it on anything else yet Martin but then I've yet to watch anything 2.35/2.40:1...

Bear in mind I've only had it a week:)

I think you're right, Id certainly not recommend any Panasonic Plasma from this year's range:thumbsdow

Mmm, thats interesting Mark, I think if i did Gaming i would have long since sent this thing packing :eek:, looks as if theres problems with the VT aswell, in the way of Flicker:facepalm:.:)
 

hodg100

Distinguished Member
Mmm, thats interesting Mark, I think if i did Gaming i would have long since sent this thing packing :eek:, looks as if theres problems with the VT aswell, in the way of Flicker:facepalm:.:)

Inevitably forum chatter will make things sound a lot worse than they are Martin. In reality, in about 5hrs gaming (about my weekly amount), I've seen it 4 or 5 times so about once per hour on average.

If this was the only problem with the TV, I'd probably hang on to it but with MLL rises to look forward to, I'll try and use it as grounds for return.
 

russm8

Active Member
Inevitably forum chatter will make things sound a lot worse than they are Martin. In reality, in about 5hrs gaming (about my weekly amount), I've seen it 4 or 5 times so about once per hour on average.

If this was the only problem with the TV, I'd probably hang on to it but with MLL rises to look forward to, I'll try and use it as grounds for return.


What would you return it for. A sammy or lg ? Im going to sell my 42" g10 to replace it with a 50" but dont know what to buy. Main use games. which i could buy a new pioneer :(...
 

Insanity202

Distinguished Member
Heres the email reply I got

ISSUE RESOLUTION: Dear Mr xxxxx,

Thank you for your e-mail enquiry.

In response, there are no faults on the G20 series televisions that we are aware of and so we have not sough any solutions to any reported problems as yet.

We trust that the above information will be of assistance to you. However, of course, if you should have any further queries, please do not hesitate to contact us on 0844 844 3852 or email us using the following email address:

[email protected]


So if you got the issue with the floating blacks please email Panasonic. They wont fix it unless there made more aware :smashin:
 

BYF

Well-known Member
Every non commercial Panasonic Plasma I've seen has had floating blacks in some way or another.

I've sent an email to panasonic regarding the issue, but as a general query/complaint of the entire range over the years rather than just the G20.

No response as of yet.
 

mikelj

Well-known Member
Every non commercial Panasonic Plasma I've seen has had floating blacks in some way or another.

I've sent an email to panasonic regarding the issue, but as a general query/complaint of the entire range over the years rather than just the G20.

No response as of yet.

The PF10 had floating blacks; don't know if any earlier commercial screens suffered from this.

My concern is now that the PF20's are using the Neo PDP panels, they may have the same issues as the consumer models.
 
Last edited:

Unique Geeza

Active Member
hey guys, im really coming close to what i thought was to buy the best 42in plasma out there in the G20 but after reading a few veiws should i reconsider in your own veiws... :rolleyes:
 

skank1

Active Member
another example of the floating blacks
YouTube - tx-p42g20.MPG
this is the end of the bluray T4 Salvation

watch the text light up&down

Reading a lot about floating blacks since im getting a G20 too (unless i cancel the order and gor for an lg pk950)

Read that changing the brightness to 0 might help
(also turn down sharpness to 0)

i dunno if that helps
 

Bumtious

Banned
Every non commercial Panasonic Plasma I've seen has had floating blacks in some way or another.

I've sent an email to panasonic regarding the issue, but as a general query/complaint of the entire range over the years rather than just the G20.

No response as of yet.

Actually the VT20 doesn't, only one though.
 

fobbe

Standard Member
This is not an actual problem with the TV. It's because you need to setup your TV correct:

In the Menu go into "Picture" and set Eco mode to off.

This should correct the "problem" with contrast lightning up.
Remember that you have to correct this at all the input lines you have working.

Here is a good homepage about the screen where you can see how to set your picture settings on the screen:

Panasonic G20 review - FlatpanelsHD

Hope this info helps :)
 

hodg100

Distinguished Member
Sorry but that's not correct. Eco mode is something else and does not cause the rapid shooting up and down of contrast levels.

This is not an actual problem with the TV. It's because you need to setup your TV correct:

In the Menu go into "Picture" and set Eco mode to off.

This should correct the "problem" with contrast lightning up.
Remember that you have to correct this at all the input lines you have working.

Here is a good homepage about the screen where you can see how to set your picture settings on the screen:

Panasonic G20 review - FlatpanelsHD

Hope this info helps :)
 

Inferno

Distinguished Member
There is no eco mode.
 

skank1

Active Member
ecomode is the same as CATS
ecomode is the UK version
CATS is the US version
and as stated by hodge
the problem isnt fixed with just turning it off
 

skank1

Active Member
quote from avsforum:



"Guys I have some good news.

So having given up on talking to Panasonic's reps I asked them who I can get out to my house locally. They said consumer electronics or something like that here in PA. So I called them and got an appointment a couple of days ago for today. This guy just left literally a couple of minutes ago. At first he had trouble seeing the issue but I put on a specific scene in Kill Bill Vol 2 where the brightness/gamma goes up and down about 10 times in one scene. He saw it immediately and called his manager. The manager told him that there is definitely an issue with this, especially in THX mode, and they had the same claim at least twice in this area. Apparently he had already contacted the engineers and they said a test firmware update should be ready within 2 weeks.

The guy said that as soon as they get the update and test it, he would bring an SD card over to my house to apply it. I asked if he knows when the firmware update would actually be made official, he said he doesn't know but probably no later than a few days after they have a copy. He said to keep it in custom mode for now with the gamma increased if it's too annoying and that he would definitely be back with a fix.

My advice to you guys is forget the Panasonic reps, ask them for a local company that they deal with and have someone come out to your house. Have a scene of the movie ready when the floating blacks happen so that the guy sees it and if he still insists that it's a feature have him call the manager and confirm. The good news is that the guy assured me it's not a hardware issue and that a firmware fix is on the way. My guess is that it should go public no later than a month from now.

I'll keep you guys updated on how it goes"


i hope its true
 

Inferno

Distinguished Member
ecomode is the same as CATS
ecomode is the UK version
CATS is the US version
and as stated by hodge
the problem isnt fixed with just turning it off
C.A.T.S is the uk version thanks but hodge has pointed this out already.
 

Insanity202

Distinguished Member
quote from avsforum:



"Guys I have some good news.

So having given up on talking to Panasonic's reps I asked them who I can get out to my house locally. They said consumer electronics or something like that here in PA. So I called them and got an appointment a couple of days ago for today. This guy just left literally a couple of minutes ago. At first he had trouble seeing the issue but I put on a specific scene in Kill Bill Vol 2 where the brightness/gamma goes up and down about 10 times in one scene. He saw it immediately and called his manager. The manager told him that there is definitely an issue with this, especially in THX mode, and they had the same claim at least twice in this area. Apparently he had already contacted the engineers and they said a test firmware update should be ready within 2 weeks.

The guy said that as soon as they get the update and test it, he would bring an SD card over to my house to apply it. I asked if he knows when the firmware update would actually be made official, he said he doesn't know but probably no later than a few days after they have a copy. He said to keep it in custom mode for now with the gamma increased if it's too annoying and that he would definitely be back with a fix.

My advice to you guys is forget the Panasonic reps, ask them for a local company that they deal with and have someone come out to your house. Have a scene of the movie ready when the floating blacks happen so that the guy sees it and if he still insists that it's a feature have him call the manager and confirm. The good news is that the guy assured me it's not a hardware issue and that a firmware fix is on the way. My guess is that it should go public no later than a month from now.

I'll keep you guys updated on how it goes"


i hope its true

I think it is! As i said in the G20 thread my firmware is 2.005 yet when i went to update it version 2.004 was shown as the latest, now last night i tried movies and the DVE test pattens to try and make my set show floating blacks but it didnt.
Those with the issues what firmware you got?
 

The latest video from AVForums

Podcast: REL T/9x Subwoofer + Bowers & Wilkins PI7 Reviews, AV Shows in a Pandemic and more
Subscribe to our YouTube channel

Latest News

Freeview Play viewers get Android TV homescreen update
  • By Andy Bassett
  • Published
Hisense announces US TV and soundbar ranges for 2021
  • By Andy Bassett
  • Published
AVForums Podcast: 5th May 2021
  • By Phil Hinton
  • Published
AVForums Movies Podcast: 4th May 2021
  • By Phil Hinton
  • Published
Creative launches Dolby Atmos SXFI Carrier soundbar
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom