Panasonic G20 2010 unable to see Media servers

Discussion in 'Panasonic TVs Forum' started by Tony3671, Aug 23, 2012.

  1. Tony3671

    Tony3671
    Novice Member

    Joined:
    Aug 23, 2012
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have four tvs, two x Panasonic G20 2010 models and 2 x Samsung LED smart tvs 2011 models.
    I have a Buffalo NAS 4TB media server, I run Plex media server on my PC and I have media streaming turned on my windows 7 PC.
    3 out of 4 of my TVs can see the 3 x media servers; However one of my Panasonic G20 tvs cannot see the Media servers. I have checked and the G20 has internet access and I have tried another lan cable, I have also tried to reboot and software update.
    I wonder if it’s because I have 2 x G20s on the same network? I am stuck and would be grateful for any advice?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice