• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Panasonic EX75 EX85 and family. V1.16 Software - Possible issue

Gavtech

Administrator
I've heard a report that after updating to V1.16 software, that teletext now does not work for one user, although subtitles do.

Many may not use this function so may not be aware of this.

Can any users of the above machines who have recently updated to the V1.16 software please determine whether their teletext function is working [ i.e. specifically using the machines own tuner obviously ] and report whether there is any problem please.

Thank you.
 

ROYOLD

Well-known Member
Hi Gavin,

On my EZ45V's with the v1.16 update the teletext on BBCi is fine.
Also the sub-titles are working okay.

Teletext doesn't work on the analogue channels 901, 902, 903 etcetera but I'm not sure if it ever did. I don't use this facility.
 

Gavtech

Administrator
Many thanks chaps for those reports.
 

Gavtech

Administrator
Just to confound me, the user who had the teletext problem says that after a few days it is mysteriously ok again.

[ He had previously tried resets and returned to factory condition to no effect. ]

Hopefully it is safe to conclude that there is no issue here after all.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom