1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panasonic E65 flexible recording on dvd-r problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by Vladman, Mar 7, 2005.

  1. Vladman


    Jul 31, 2002
    Products Owned:
    Products Wanted:
    Trophy Points:
    London, UK
    Hi all,

    I seem to have an odd problem, and thought I'd check if anyone else experienced this.

    If I create a timer recording, for say 2.5 hours, on FR, and want this to record to a dvd-ram, everything works fine.

    If do the same thing, but use a dvd-r instead of a dvd-ram, nothing gets recorded for some reason. When I go into the list of programmed recordings, my programmed recording is still there, with a "!" in the disk space column, even though this column displayed an "ok" when I was initally programming the recording.

    Any ideas? This has now happened twice. I should probably do a test when I'm actually next to the recorder at the time it's supposed to start recording, just to see what actually happens, but was wondering in the mean time if anyone else came across this.

    Also, these dvd-r discs work just fine if I press the REC button manually, so disc compatibility isn't the issue...

    Thanks in advance,

  2. Dave Cullen

    Dave Cullen

    Products Owned:
    Products Wanted:
    I had a similar problem when I tried recording a program that was stored on my TiVO (approximately 2 nd a half hours long) to a DVD-R disc, but I also had the additional complexity of a Scart switching box in the middle, to make matters worse!

    I did try making the recording to DVD-RAM first, and it appeared to be working OK (though I only recorded a couple of minutes and didn't, therefore, us the flexible recording setting), so that suggests that the Scart switcher was not contributing to the problem. When I tried the flexible recording to DVD-R, there was nothing on the disc (that I could see). I haven't had the time to try it again since.

Share This Page