1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panasonic E20 settings

Discussion in 'Blu-ray & DVD Players & Recorders' started by philipb, May 24, 2002.

  1. philipb

    philipb
    Active Member

    Joined:
    Mar 6, 2002
    Messages:
    1,985
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Swindon
    Ratings:
    +132
    I think I know the answer to this, but confirmation would be nice.

    I have the RGB scart out on the TIVO box connected to a splitter, with one output going to the TV and the other to AV2 input on the E20. I have this set to "decoder", this way I can transfer recordings from the TIVO to the E20 for archiving onto DVD-R. The AV2 input is greyed out on this setting and defaults to "video". Is this composite, and does that mean that I'm wasting my time feeding it an RGB signal? Why I'm reluctant to believe that it is composite is that the quality of recordings is so good, and I can't really see any improvement using the s-video inputs, AV3 and AV4.
     
  2. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    A couple of questions - sorry!

    Why don't you connect the E20 to the VCR scart and what made you select "Decoder" as the input to the recorder.

    When I tried this on mine I lost the picture on the tele!


    DaveP
     
  3. philipb

    philipb
    Active Member

    Joined:
    Mar 6, 2002
    Messages:
    1,985
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Swindon
    Ratings:
    +132
    Dave

    The VCR scart on the TIVO is composite only, and I was trying to get the best quality feed into the E20, but I have probably outsmarted myself.

    If I set the AV2 input to "normal" and select s-video I get a B&W picture because of the RGB feed into AV2. To get colour I have to select video (composite), which brings me back to the point of the original question. Complicated init. Not sure why you lost the picture, but presumably to do with the setting on the scart socket on the TV? Where are you getting the picture from? If its an RF feed into the E20 then into the TV you must select "normal". Decoder only works on a feed from a digibox or the like (I think).

    I think what I'll do is take a RGB scart to an s-video converter, then into AV3 or 4 on the E20. Given the E20 cannot take RGB scart in, then that must be the best quality feed.
     
  4. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the explanation, I can't say I'm much wiser but I see your problem!

    Let me know how you get on with the RGB to S-vid converter. I was thinking of getting the one from Lektropacks here http://www.lektropacks.co.uk/dept.asp?dept_id=103 (if the link works, anyway its £50 code RGBS)

    I thought the Decoder option was for an external decoder box like the ones suppplied with the early Sky analogue receivers!

    DaveP
     
  5. wellsi

    wellsi
    Active Member

    Joined:
    Mar 28, 2002
    Messages:
    494
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    London, UK
    Ratings:
    +29
    I have my SKY digibox hooked into AV-2. If the AV Input is set to Decoder, then the DMR will play back Sky regardless of the input selection.
    This may not be what you want; I set the DMR to record BBC1 though the Ch1 input (rather than an AV input), but left the Sky digibox switched on; this meant Sky was recorded instead of BBC1. I thought this was crap, so I've now set the AV-2 input to 'normal', and it now acts normal...
     

Share This Page

Loading...