Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Panasonic DVD-RV32 seems to be losing settings

Discussion in 'Blu-ray & DVD Players & Recorders' started by mwhorley, Jan 16, 2003.

  1. mwhorley

    mwhorley
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Folks,

    Here's a strange one. I'm setting up a new RV32 player for a friend connecting it to AV1 (RGB) on his Panasonic TX-28PK3 with a monster gold scart.
    When the player is first switched on it seems to default to svideo output thus giving a black & white image on the TV. If I go into the setup menu I can change the output to RGB and immediately a sharp colour image appears and the the TV shows AV1/RGB in the top left.

    So everything is fine until the player is switched off and on again when I find i'm back to square one ie the DVD player is outputting svideo again and I have a Black & White picture.

    Surely there is a fault here as I can't be expected to repeat this process everytime I use the player. Any other setup changes ie 4:3 to 16:9 are retained on power off.

    Any ideas what the hell is going on here ?...is there any way the TV could be causing this to happen ?

    Any help greatly appreciated before I have to lug the player back to Comet.

    If he had any sense he'd have bought a Tosh sd220 ! ;)

    Cheers,
    Mike.
     
  2. pastie

    pastie
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Try AV2 .......alternativly try Panasonix help via e-mail......not by phone as u sem to get different answer every time ....lol. :eek:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice