Panasonic DMRES10 read errors

S

saracen480

Guest
Hi All,

had the dvdr for a few weeks now, and up to now havent had any grumbles at all with the machine....does exactly what it says on the tin.....

but the other day, i put a disc in (ARITA DVDR) have used these before with no problems, both reading and writing to etc, and got a 'could not read disc' error, which i found strange as the machine had written to it the night previous!!
(recorded final destination off channel4)
i then tried a couple of other dvds (JVC DVDRW, other ARITA discs, and shop bought pre recorded films)
it wont read any of them anymore.....
ive tried ringing panasonic support, but found that to be an oxymoron....was on hold for 25 mins, then got cut off by a robot!
any one got any ideas on a fix, or what the problem might be?
it is under warranty still, and i will try to get hold of panasonic, but thought i would try other avenues too....

thanks for reading a ramble!!

rgrds
rob
 

happyhkv

Standard Member
saracen480 said:
Hi All,

had the dvdr for a few weeks now, and up to now havent had any grumbles at all with the machine....does exactly what it says on the tin.....

but the other day, i put a disc in (ARITA DVDR) have used these before with no problems, both reading and writing to etc, and got a 'could not read disc' error, which i found strange as the machine had written to it the night previous!!
(recorded final destination off channel4)
i then tried a couple of other dvds (JVC DVDRW, other ARITA discs, and shop bought pre recorded films)
it wont read any of them anymore.....
ive tried ringing panasonic support, but found that to be an oxymoron....was on hold for 25 mins, then got cut off by a robot!
any one got any ideas on a fix, or what the problem might be?
it is under warranty still, and i will try to get hold of panasonic, but thought i would try other avenues too....

thanks for reading a ramble!!

rgrds
rob



Just suggestion, (you may have tried this)...
clean lens with a good brand dvd lens cleaner
 

silps

Standard Member
Hi, did you find a solution to your problem as I am having exactly the same problem with my ES10 recorder as well? Thanks.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom