Quantcast

Panasonic DMR-HWT130: PIN problem

Killindini

Novice Member
After 2 years use without having ever entered/or been asked for a PIN, this is now demanded when I try to play a recording from the Playback List. Instruction manual states the necessity of remembering this PIN, but although 99% sure I have never entered/initiated this function, I have tried all the 4-number combinations that I use (in passwords etc) elsewhere without success, also the obvious 0000 and 1234, nor will machine accept a new PIN without entering "existing" i.e. unknown PIN number. Any suggestions as to how to bypass this problem would be appreciated .

Killindini
 

Gavtech

Administrator
Welcome to the forum.

This unit has two pin numbers associated with it: The owner identity PIN, and a separate parental control PIN.

You probably put a pin number in on original setup for owner identity...but it seems likely that you have never input a parental control pin, so it should still be at the default 0000, albeit you say you have tried that.

The parental control pin is only required for titles that have a 'G' next to them in the list of recorded titles. Is it possible that you have encountered such a title for the first time?

The requirement for a parental pin can be turned off for all titles (see page 70 of the manual)... but the pin number is required to change this setting (Catch 22).

You could try changing the setting using the expected 0000 pin.

If that fails, try a power reset ( mains disconnection for 10 minutes ) and try again.

If that still fails, reset the parental Pin number by:

1 - While the unit is on, press and hold [OK], the yellow button and the blue button at the
same time for more than 5 seconds.
• “00 RET” is displayed on the unit’s display.​

2 - Repeatedly press (right) until “03 VL” is displayed on the unit’s display.

3 - Press [OK].
• “INIT” is displayed on the unit’s display.
• The PIN number for parental control returns to the factory preset (“0000”).​


Good luck.
 

Killindini

Novice Member
Welcome to the forum.

This unit has two pin numbers associated with it: The owner identity PIN, and a separate parental control PIN.

You probably put a pin number in on original setup for owner identity...but it seems likely that you have never input a parental control pin, so it should still be at the default 0000, albeit you say you have tried that.

The parental control pin is only required for titles that have a 'G' next to them in the list of recorded titles. Is it possible that you have encountered such a title for the first time?

The requirement for a parental pin can be turned off for all titles (see page 70 of the manual)... but the pin number is required to change this setting (Catch 22).

You could try changing the setting using the expected 0000 pin.

If that fails, try a power reset ( mains disconnection for 10 minutes ) and try again.

If that still fails, reset the parental Pin number by:

1 - While the unit is on, press and hold [OK], the yellow button and the blue button at the
same time for more than 5 seconds.
• “00 RET” is displayed on the unit’s display.​

2 - Repeatedly press (right) until “03 VL” is displayed on the unit’s display.

3 - Press [OK].
• “INIT” is displayed on the unit’s display.
• The PIN number for parental control returns to the factory preset (“0000”).​


Good luck.
Success! Gavtech
I now have noticed that the last 3 recordings made are prefixed with "G" on the Playback List - the first 2 are railway and civil engineering documentaries while the last is a recent press recommended film - "Oranges & Sunshine" covering Government enforced emigration of UK orphaned children to Oz immediately post-war......so possibly this attracted the cause for automatic Parental Control.

Having disabled the Parental Control I found that "0000" has been accepted/enabling me to set my own preferred PINAs a rather doddery electronic iliterate in my upper-eighties, I am most grateful for your speedy helpful resonse

Killindini
 
Last edited by a moderator:

Williacs

Novice Member
Welcome to the forum.

This unit has two pin numbers associated with it: The owner identity PIN, and a separate parental control PIN.

You probably put a pin number in on original setup for owner identity...but it seems likely that you have never input a parental control pin, so it should still be at the default 0000, albeit you say you have tried that.

The parental control pin is only required for titles that have a 'G' next to them in the list of recorded titles. Is it possible that you have encountered such a title for the first time?

The requirement for a parental pin can be turned off for all titles (see page 70 of the manual)... but the pin number is required to change this setting (Catch 22).

You could try changing the setting using the expected 0000 pin.

If that fails, try a power reset ( mains disconnection for 10 minutes ) and try again.

If that still fails, reset the parental Pin number by:

1 - While the unit is on, press and hold [OK], the yellow button and the blue button at the
same time for more than 5 seconds.
• “00 RET” is displayed on the unit’s display.​

2 - Repeatedly press (right) until “03 VL” is displayed on the unit’s display.

3 - Press [OK].
• “INIT” is displayed on the unit’s display.
• The PIN number for parental control returns to the factory preset (“0000”).​


Good luck.
I could kiss you! Thank you so much - this has been driving me mad!

Thanks again
 

Justin Crossley

Novice Member
Hi I've tried this on a Panasonic DMR-PWT550 HDD recorder. But it does not work for me. The steps above work fine, but when I get to "03 VL" if I press OK then 'INIT' does not appear and the PIN has not been reset? Any ideas? Many thanks Justin.
 

Gavtech

Administrator
Hi I've tried this on a Panasonic DMR-PWT550 HDD recorder. But it does not work for me. The steps above work fine, but when I get to "03 VL" if I press OK then 'INIT' does not appear and the PIN has not been reset? Any ideas? Many thanks Justin.
These are the specific instructions for the '550:

You have forgotten your rating PIN number for parental control.​
• The PIN number for parental control and the rating level return to the factory preset.​
The default PIN number is “0000”.​
1) While the unit is on, press and hold [OK], the yellow button and the blue button at the​
same time for more than 5 seconds.​
• “00 RET” is displayed on the front panel​
display.​
2) Repeatedly press (right) until “03 VL” is displayed on the front panel display.​
3) Press [OK].​
• “INIT” is displayed on the front panel display​

Try it again.

If it fails, disconnect the machine from the power supply for five minutes then reconnect and try once more.

I suppose it is possible that the lack of the 'init' feedback means that the unit is already at default... so try the 0000 pin number.
 

Justin Crossley

Novice Member
Many thanks for the reply. But it is really weird, because all the steps work fine apart from the final one.
When I press OK with '03 VL' showing, 'INIT' does not display and the PIN is not reset. I am sure I am doing it correctly, because if I do it for the code '01 OID' it successfully resets the Owner ID. According to my manual the PIN cannot be reset, but I thought they are probably bluffing, unless the firmware has been changed in recent models. I tried disconnecting the power for ages before retrying but unfortunately that did not help. Any further ideas? Thanks.
 

Gavtech

Administrator
Firstly - do you know that the password has ever been set?

Secondly, I assume you have tried the 0000 password?

Thirdly , have you tried to see if you can change / set the password?
 

Justin Crossley

Novice Member
Hi

I don't know for sure that the PIN has been set, but if I enter 0000 then it says invalid password. I have no way of speaking to the previous owner of the box so I don't know what was done. If I try and change the password it asks me to enter the existing one and it won't accept 0000.

The main problem this gives me is that I cannot play back some recorded content without entering the PIN :(

I think I am a stuck here. But thanks for the help. Unless anyone has any further ideas?
 

Gavtech

Administrator
Here is a link to a thread relating to a similar problem on a related machine.

Please see post no 16 there, where I have suggested contacting Panasonic and provided links to do so.
 

djmuk

Standard Member
FINALLY a working solution from Panasonic!
  1. While the unit is on, on the remote, press and hold [OK], the yellow button and the blue button at the same time for more than 5 seconds
  2. The "INFO1" indicator on the unit will flash.
  3. Press right arrow repeatedly until the "INFO2" indicator on this unit starts flashing
  4. Press [OK].
This will reset the PIN to 0000 and allow you to create your own pin and/or remove the parental guidance lock
 
Last edited:
Top Bottom