Panasonic DMR-EX97 - Handset problem (yellow/blue buttons)

Johnathan74

Novice Member
Hi,
I've got a very odd problem with the yellow & blue buttons on my remote. They don't work in either Select/Copy to DVD mode or Guide mode. However they do work when watching a programme and skipping through - jumping fwd 60s, back 10s.
To get around this I've been using the Tv remote, via the (Sony tv) Bravia -> (Panasonic PVR ) Viera link. It's a pain, but it does work.
I've tried different Remote channels, disabling the Bravia/Viera link and resetting back to shipping condition (and resetting the tv). The firmware is 1.04.
I do have intermittent power-on/remote lock ups, which is a separate fault, but speaking to support it's either formatting the unit or off to a repair shop.

Does anyone have any suggestions of experience of a similar fault? I notice that firmware v1.05 is available.

Regards
J
 

Gavtech

Administrator
Welcome to the forum.

The coloured buttons are multi -functional and are ascribed different functions in different modes.
They will only have functions if they are actually indicated onscreen as having a function.
If there are no screen indicators in any particular mode for those coloured buttons, then they do not have any function in that mode

I do not have access to an EX97 to check what is 'normal' functioning.
When you say the buttons do not work, are there screen indications that they should have a function?

Either way one of your first acts should be to unpower the unit for an hour.
Repowering after that will reset the control microprocessor clearing any glitches if that be the problem.
 

Johnathan74

Novice Member
Hi Gavtech,
Thanks, I've powered the unit down in the past for up to 10 minutes or so, but not up to an hour. So I'll try that later today.
I take your point about 'context' for the keys, but I am able to use the TV's remote as a surrogate, so I know the remote is working fine, that is It's a 'config issue' somewhere in the main unit. Where I am using the keys their function is described on the screen: yellow +24hrs, green -24hrs, blue search; while in the guide.
I've now updated the firmware to 1.05, so that's now ruled out.
Regards,
Johnathan
 

Johnathan74

Novice Member
Hi Gavtech,
Following on, the problem persists are both powering off for 90 minutes and applying the latest firmware. Any other bright ideas? All I can think of is trying, again, to reset settings and change remote channels.
regards
J
 

Mooly

Active Member
I have DMR-EX97. As to the locking up and taking this up with Panasonic (they admit there is an issue) I have concluded that the problem seems to be related to background channel scans when it looks for changes in the channel line up. Every time there has been a publicised change the machine has been locked up the next morning.

That is only part of the story though because lockups occur when no changes are expected... however piecing the evidence together and it seems that problems also occur when 'out of region' transmissions from neighbouring areas are picked up, something that is also interpreted as a change in the channel line up.

I pretty much solved this by fitting attenuators to the incoming aerial feed to the recorder. All that evidence taken together backs up the theory.

Can't say I have had any issues with the R/C (I'll try and remember to check when I next use it) but I do use the coloured buttons to navigate the EPG. The -10 and +60 are separate buttons at the lower right, I use those all the time.
 

Johnathan74

Novice Member
Hi Mooly,
Thanks for the info. Our remotes are different though. On mine, the yellow and blue buttons are 'dual function'.
As for your comments on lock ups, I'll keep an eye on that. Mine has behaved itself once I completed a firmware upgrade and removed the network lead.
 

The latest video from AVForums

Podcast: REL T/9x Subwoofer + Bowers & Wilkins PI7 Reviews, AV Shows in a Pandemic and more
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom