Panasonic DMR-EX97-EBK tuning problem

B52

Novice Member
New here, so hopefully asking this right.

Panasonic FS350 TV and DMR-EX97 freeview hdd/dvd recorder. Both 4 years old and worked out of the box until now.

3 days ago, I lost all the HD channels on the recorder and suspected the communal aerial at first, however neighbours have no problems.

Tried new aerial and HDMI leads - no change.

Tried auto and manual retunes - no change (DMR can't find anything on blocks 40, 41 or 55 and the rest are poor quality)

While doing the above, I noticed the TV was getting all SD and HD channels with strong signals (say 80%) but only if the DMR was on standby. If the DMR was on, the TV also started losing channels. TV worked fine when connected directly to the aerial socket.

Yesterday, the DMR randomly auto-tuned all HD channels back and about 15 SD but still with a lot of SD channels missing. I did another auto-tune and the HD channels had gone again.

I figured that since the TV worked fine on its own, the DMR must be the problem and got a new one. And it does the same thing...

As a last-ditch test, I tried again with only HDMI (no RF cable) from the TV to the DMR and it got back the HD channels and most, not all, SD. So now I'm starting to suspect the TV might be doing something to the DMR, but can't think what or why.

Sorry for a rambly first post but maybe someone can tell me if I've missed something?
 

Gavtech

Administrator
Welcome to the forum.

The first thing to say is if you ever get a situation where all the channels are back on either the TV or the DMR, then thereafter DO NOT RETUNE that unit.

To that end you might try the aerial direct to each device in turn whilst you do a retune.

The reason for this is : All channels are kept in placeholders, even if you cannot receive them due to any kind of reception difficulty - and they will return once any reception problem is cleared.

Channels coming and going according to any changes you make will provide a useful diagnostic indicator.

If you retune whilst the problem is present, those placeholders are lost and you cannot get them back again until you retune under good reception conditions.

This problem looks like HDMI interference but could be another type of reception difficulty.

HDMI interference is a common problem and typically affects reception of HD channels preferentially.

RF intereference leaks from the HDMI lead and commonly back into the system via the RF flyleads.
The results swamps the tuner and reduces its reception capability.

Keep the HDMI leads and RF leads as far apart as possible. Make sure the UHF flylead is well screened and that connections are clean and well-made. Try other HDMI leads.

I'll move this to the Freeview section where the gurus best at handling reception difficulties tend to reside.
 
Last edited:
Upvote 0

Rodders53

Distinguished Member
Use the signal metering built into both devices (fed one at a time from the communal aerial outlet) and report back precise numbers for signal level and signal quality on each received multiplex frequency.
It will aid diagnosis. (That'll be 7 sets of numbers for each: PVR and TV).

Consider using a passive 2 way splitter to feed the PVR and TV separately rather than passing through it where it adds a little amplification and electrical noise?

But it sound like poorly screened hdmi and aerial cables... but I'd also not put it past being a dodgy communal aerial system. (Too much signal?) Ask the maintenance people if any work has been done recently?
 
Upvote 0

B52

Novice Member
Many thanks.

I've been reading the items on here about HDMI interference - certainly the RF lead from the DMR is next to the HDMI port. And taking out that RF lead got back the SD channels on the DMR.

Tried a passive splitter on the wall plate but could see no difference.

Anyway, I ran the numbers as suggested - it's Black Hill:

DMR and TV both on
DMR
Ch 40 - 25% quality, 40% strength
Ch 41 - 10%, 40%
Ch 43 - 10%, 40%
Ch 44 - 10%, 40%
Ch 46 - 10%, 40%
Ch 47 - 10%, 50%
Ch 55 - 10%, 40%
TV
Ch 40 - 44% quality, 52% strength
Ch 41 - zero. zero
Ch 43 - 18%, 34%
Ch 44 - 19%, 34%
Ch 46 - 100%, 58%
Ch 47 - 95%, 58%
Ch 55 - zero, zero

TV direct to wall, not through DMR
Ch 40 - 54% quality, 44% strength
Ch 41 - zero. zero
Ch 43 - zero, 30%
Ch 44 - zero, 30%
Ch 46 - 100%, 54%
Ch 47 - 100%, 50%
Ch 55 - 20%, 32%

TV through DMR, DMR on standby
Ch 40 - 100% quality, 48% strength
Ch 41 - zero. zero
Ch 43 - 100%, 38%
Ch 44 - 100%, 34%
Ch 46 - 100%, 62%
Ch 47 - 100%, 62%
Ch 55 - 92%, 36%

Not what I expected and look a bit random to me... someone else might hopefully know better.

Right now, the DMR seems unable to show any channel (I've not retuned) and the TV is normal on SD and HD. So the figures above might not be staying constant.

Anyway, I now know it's not a faulty DMR - they both do the same thing. I've tried different HDMI cables and RF cables but will check the quality again.

Would a powered ethernet switch nearby cause anything like this? It's been there from day 1 and seems to be working normally.

This only started on Sunday evening after 4+ years without any signal issue (except in heavy snow or thunderstorms, say). So maybe something happened to the wall socket or communal aerial, although nearby neighbours say theirs is ok.

I suppose the next thing is to get an engineer to test what's actually coming out of the wall?

Thanks again, and let me know if I'm missing something...
 
Upvote 0

MReed

Active Member
"Would a powered ethernet switch nearby cause anything like this? It's been there from day 1 and seems to be working normally."

Hmmmm, if possible can you place the Ethernet switch further away? Are there any Cat5 cables running close to the tv RF & HDMI cables? If so can you move them away?
 
Upvote 0

MReed

Active Member
Yes, yes and yes - I can take the switch and Cat5 cables out tomorrow and see what happens.
Just as a process of elimination. We have so many electronic devices in our homes these days you can never be too sure what is interfering with what.
 
Upvote 0

Rodders53

Distinguished Member
Signal strengths are basically LOW and too variable in level.
Black Hill is 100 kW erp on all 6 main muxes and 48 kW on COM 7 (55) so only -3dB.
There is also a Local TV mux you may get (depending on precise location) on ch 30 aimed at Glasgow. Levels should be higher, and more consistent across the different muxes. Quality ought to be 100% on all.

Your outlet is faulty, it appears.

The wallplate is normally considered part of the Communal system and probably shouldn't be touched. If you consider yourself competent you could carefully ease it off the wall and check nothing has broken or worked loose.

PVR RF amplifier helps a bit but you've got a fault that needs fixing. As in Scotland it's the building Factors you need to contact.

Checking with neighbours is a good check, but as their cable and feed from the communal aerial separate it just proves the fault is local to your cables etc.,. rather than with the aerial / head end. Probably.

I've never hard of ethernet cabling and switches etc.,. causing TV interference - but it's a simple enough check to switch off (and disconnect) cables connected to the TV / PVR to discount that as a potential cause.
 
Upvote 0

B52

Novice Member
Ok - ethernet thing made no difference.

As before, the PVR was showing no signal on any channel this morning, but removing the RF lead going from it to the TV has recovered HD stations, not much else. It's now happily showing BBC2 HD with the RF lead disconnected.

Like I said, no issues with this TV/PVR for 4 years until Sunday night and no kit touched or moved at that time.

There's a decent local aerial company, so I'm thinking it's time to check the signal at the wall and work from there. The wall plate does look like original 1970s so it's had a good run.

I'll report back when this is resolved and appreciate the help so far.
 
Upvote 0

Rodders53

Distinguished Member
Communal aerial systems are usually maintained as part of the building maintenance charges (by the Factors)...
So you shouldn't need to be paying an aerial installer yourself.

Is it not so in your case?

How many dwellings are fed from the shared communal system?
 
Upvote 0

B52

Novice Member
In theory, yes it's the factor. In real life, much better to self-fix if it's practical. The factor takes forever to do anything and has favourite contractors (which generally means very expensive). If there's a fault in the whole system, I'll stop and reconsider tho.

There's 16 flats in the block.
 
Upvote 0

B52

Novice Member
TV only - the wall plate has two sockets VHF/UHF. I tried swapping between them when the problem started.
 
Upvote 0

B52

Novice Member
Solved - poor signal at wall plate, communal aerial appears faulty but engineer was unwilling to work on that. Easy workaround was to add a new antenna and run a dedicated cable. On the roof, it appears a few others have done likewise (there's also new satellite dishes).

Everything working as before.
 
Upvote 0

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom