Panasonic DMR EX83 + HWT 250 handset Conflict

Adam K7

Novice Member
Hi,
I've had the DMR EX83 for a while, and have been happy with it. No problem there. I supplemented it with a Humax, which recently (and after only two years) developed faults on playback and kept clipping the beginning of programmes. So, I ditched it and got the Panasonic HWT 250 which, in practice, should complement the EX38 plus the Panasonic Viera TV I've got.

But no.

The handsets for both the EX38 and the HWT250 are near-identical and when you turn one on, they both go on. Turn one off, they both go off. Their respective handsets seem to confuse the other. I've a limited amount of space to store them, so putting one faaaar away from the other so as not to confuse them is out of the question.

Has anyone else experienced this? Is there a cure?

Thanks,

Adam K.
 

JayCee

Distinguished Member
Read your user manuals and look for the section devoted to remote "Modes"
Most Panasonic equipment/remotes can be set to 3 different modes of operation to avoid the problem you're experiencing.
 

Adam K7

Novice Member
Hi, thanks for your answer. I've found the part of the manual where it says:
"Change the remote control code on the main unit and the remote control if you place other Panasonic products close together.
• Use “Set Code1”, the factory set code, under normal circumstances.
1 Select the code, then press [OK].
2 While pressing [OK], press and hold the number button ([1] to [6]) for more than 5 seconds.
3 Press and hold [OK] for more than 5 seconds.
4 Press [OK]."


Unfortunately, I can't make head nor tail of this. "Select the Code"? From where? How?
"While pressing [OK], press and hold the number button ([1] to [6])..." Sorry, which button? Just any button?

It looks like this describes the problem exactly, but I can't understand the answer. Mind you, reading this away from the unit (I'm at work - don't tell anyone!) doesn't help, but it does sound rather dislocated.

Thanks again,
Adam K
 

Gavtech

Administrator
OK - You need to change the remote code of ONE of the remotes so that each remote controls only its own machine.


This is a two stage process and you need to understand it so that you don't panic when things seem to go awry.

Firstly the code of the unit itself needs changing, followed by the code on the remote to match it.
Understand that once you change the code on the machine, it can no longer 'see' the remote ... so the remote is thereafter incapable of controlling it until you have also changed the code on the remote.

Additionally it is important that you do not go changing codes on both machines inadvertently, which it is easy to do when at present they are both responding to the same remote.... so - before starting this procedure, remove the power from the HW100 whilst this process is done on the EX83.

On the EX83... using the EX83's remote, go to Functions / to others / setup / Others / Remote control.

You will see the setting in there is currently DVD 1.

Change this to DVD 2. and press OK. That is the unit's code now changed and it will now be blind to the remote.

Now - on the remote - press and hold 'OK' and the number '2' , simultaneously for five seconds.

Press OK once more.
This changes the code on the remote to match the machine.

Job complete.

The EX83 remote will now control only the EX83 and the HW100 remote , only the HW100.


Remember that if you change the batteries in the EX83's remote it will revert to the default DVD1code - in which case press 2 and OK again for 5 seconds to set the remote back to code DVD2.
 

Adam K7

Novice Member
Wow, thanks! Tried it this morning, and it worked a treat - much easier than I feared (you should write the manuals!) especially as, after I'd selected DVD 2, the EX83 also told me what I should do next, which was reassuring. Thanks so much!
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020
Top Bottom