Panasonic DMR-EX79 stops recording VHS tapes after 10-15 minutes

KPG1

Member
I hope somebody here can help.

I've had a Panasonic DMR-EX79 since last November and so far it's done everything I've asked it to.

But in the last couple of days, each time I attempt to back up my old VHS tapes, the machine stops recording after 10-15 minutes. This occurs when I attempt to copy directly to a blank DVD and when I copy to the HDD. When I go into direct navigator, the corresponding window for that title displays a "Not recorded due to recording protection" icon.

Now, these are not copy-protected tapes, just old dupes. Also, why would the machine begin recording and only decide there was copy protection 10-15 minutes in?

So far the only remedy I've attempted is the old standby of switching it off from the wall, but the problem has persisted.

Does anybody have any ideas what's going on and how I might resolve this? Would resetting the machine be a possible solution?

Many thanks in advance.
 

Adrian_F

Well-known Member
I get this message on my EX-77 when recording some channels from satellite. The solution for me is to set up a Timer recording and although I still get the message, the recording continues successfully.
 

LV426

Administrator
Staff member
I'd have to suspect the playback VCR here as the primary culprit. Or the tapes themselves. Or both. I'm going to guess that perhaps as the VCR warms up its output becomes less stable. This might be a mechanical or tracking issue for example. And the recorder is (mis)interpreting the instability as copy protection, which is very plausible. The proof of this would be to try a different VCR as source.
 

KPG1

Member
Thanks. I'll give both of those possible solutions a try.

I'd rather it was a fault with the VCR than the recorder, though my spare VCR has quirks of its own.
 

KPG1

Member
So I tried recording another old tape last night, selected at random, using the same VCR but programming a stop time on the Panasonic. It worked, and there was no copy protection icon in the direct navigator window. Tried the same method this morning using one of the tapes I tried to dub the other day. Again, it worked, but this time there *was* an icon in the window.

So it seems LV426 may have divined the source of the problem and Adrian the solution - so many thanks guys.

I will keep my fingers crossed that this continues to work. I have a shedload (I mean that almost literally) of old tapes to dub.
 

The latest video from AVForums

Podcast: Marantz SR7015 & NAD T 778 AVR + Mission LX2 MKII Speaker Reviews, AV & Film News and More
Top Bottom