Panasonic DMR-EX78 problem

SD Viewer

Novice Member
My Panasonic DMR-EX78 has now started to output recorded programs as 4:3 via HDMI (ie. the 16:9 picture has bars at the sides and above/below) , and the only way to get a watchable picture is to use scart and adjust the TV to "Zoom" ratio. When watching live TV using the Panasonic's tuner it outputs correctly via HDMI. I have checked that the aspect ratio is set to 16:9 (confirmed by the way live TV is OK) and have tried rebooting it by switching it off and on again at the mains. I have also swapped the HDMI input cables round at the TV end to check it isn't one of the HDMI inputs on the TV that is playing up. Before I make a warranty claim, please could you suggest if there is anything else I can try.
 

Gavtech

Administrator
Check the aspect setting for HDMI as described on page 75.

This describes how 4:3 aspect material is handled when delivered by HDMI.

[ Incidentally - The results you get will depend on which channel you recorded. Some of the 'lesser' channels deliver 'sub size' pictures. ]
 

SD Viewer

Novice Member
Thanks for the quick reply. I have checked the page you mention and this confirms the unit is set correctly. I don't understand why it thinks 16:9 recordings are 4:3. It has only just started to do this and I hadn't changed any settings anywhere.

The recordings are from the main four channels and prime time shows. Also I had recorded some of the same shows on my Topfield 5810 and these work fine, so the Panasonic appears to have developed a fault. I just hope the shop recognise there is a problem...
 

Gavtech

Administrator
Thanks for the quick reply. I have checked the page you mention and this confirms the unit is set correctly. I don't understand why it thinks 16:9 recordings are 4:3. It has only just started to do this and I hadn't changed any settings anywhere.

Is it ALL recordings? and do you know for sure that they are 16:9 ?

Broadcast material comes in all shapes and sizes depending on the source channel and material.

Have you tried that setting the opposite way? - because it is kind of counter-intuitive - ie. If the source material happens to be 4:3 and you want it to fill your screen you have make that setting 4:3 , not 16:9.

It 's also worth bearing in mind that your TV may be responsible and maybe needs resetting.
 

Adrian_F

Well-known Member
I occasionally get this problem with my EX77 (although I view via scart), the recorder just sticks in 4:3 now and then. I find that by switching off at the mains for 5-10 mins the machine will correct itself.
 

The latest video from AVForums

Podcast: Q Acoustics Q3030i, Humax Aura, Roku Streambar & WandaVision Reviews and more...
Top Bottom