Panasonic DMR EX769EB DVD recorder -help!

brownbear

Standard Member
I have recently purchased this recorder and a Panasonic TX L32G10B television. I am not very technically minded so had someone set them up for me. I was happily recording to the hard drive.


However I seem to have pressed the wrong button as now when I try to record the TV says it is recording but nothing happens on the DVD recorder. I think the recorder should say HDMI but it says AV1.


I have the Viera link so I only need to use one remote but I have tried all options using the TV remote and the DVD remote. Should the switch at the bottom of the remote be on TV or DVD?

I am sure it is a simple solution to my problem - well I hope so!!!
Many thanks to anyone who can set me straight.
 

Gavtech

Administrator
I have recently purchased this recorder and a Panasonic TX L32G10B television. I am not very technically minded so had someone set them up for me. I was happily recording to the hard drive.


However I seem to have pressed the wrong button as now when I try to record the TV says it is recording but nothing happens on the DVD recorder. I think the recorder should say HDMI but it says AV1.


I have the Viera link so I only need to use one remote but I have tried all options using the TV remote and the DVD remote. Should the switch at the bottom of the remote be on TV or DVD?

I am sure it is a simple solution to my problem - well I hope so!!!
Many thanks to anyone who can set me straight.
Welcome to the forum.

Try using the TV input select button to reselect the appropriate HDMI input.

Are you sure you wish to use the system this way?
Using one control and setting recordings through the TV has huge disadvantages - It is a low quality route and it means you cannot change channel on the TV.

It is better to use the DVDR's remote control and programme the unit from it's own EPG.
Programmes will then timer record and your TV is free to use as you like.
 

brownbear

Standard Member
Thanks Gavtech for your advice. I will certainly now use the two remotes separately - I didn't realise it could affect the quality by using the Viera link.

I tried what you said. I selected HDMI1 using the TV input select button but it seems to have stayed as AV1. No matter - I managed to record Slumdog Millionaire to my Hard Drive by using remotes separately!

Showing my technical ingnorance again - when I tried to play it back the DVD was showing that it was playing but the TV screen was blank.

Please help close the loop on this one!!
Many thanks
brownbear
 

Gavtech

Administrator
Thanks Gavtech for your advice. I will certainly now use the two remotes separately - I didn't realise it could affect the quality by using the Viera link.

I tried what you said. I selected HDMI1 using the TV input select button but it seems to have stayed as AV1. No matter - I managed to record Slumdog Millionaire to my Hard Drive by using remotes separately!

Showing my technical ingnorance again - when I tried to play it back the DVD was showing that it was playing but the TV screen was blank.

Please help close the loop on this one!!
Many thanks
brownbear
It seems likely that the HDMI link has become corrupted ... or it's security protection has kicked in.

Therefore both devices will need resetting.

Follow this procedure carefully.

1 - With both units switched off - disconnect the HDMI cable
2 - Switch both units on for a few minutes.
3 - Switch off both units and disconnect both from the mains for 15 minutes
4 - Repower both units. Switch the TV on first, then switch on the DVDR.

Hopefully this will restore the HDMI link.


If this does not work... have you been messing about in menus recently? Do you believe there may be changes you have made there?
 

brownbear

Standard Member
Hello Gavtech
I tried unplugging everything, removing HDMI lead etc exactly as you said - plugged HDMI1 lead back in before final turn on of TV and then the DVD recorder. I am afraid it has made no difference.

Also when I checked my recording of Slumdog it had actually recorded blank!. I tried recording again without the timer and once again it was recording a blank screen.

I think I probably need to call in the guy who installed it fo rme and mak ehim write down the instructions for me. I will let you know what the problem was.

Many thanks for your help - unless the blank screen has given you a clue to other possibilities??!!

brownbear
 

eddiethehead

Novice Member
If recording from Sky, use a scart lead & plug it into AV2 (select AV2 using the "input select" button on the remote. If recording from the recorders own tuner select the channel number that you want to record from (ie 2 for BBC2, 3 for ITV etc) using the remote control. If recordings still aren't showing, try using a scart lead instead of HDMI to check that recordings are being made.
 

brownbear

Standard Member
Thanks Eddie

I tried using the remote to pick the channel and the DVD recorder started to record but TV didn't show the recording light and sure enough nothing was recorded.

I wasn't sure where to plug in the SCART lead but am assuming that the HDMI1 lead is OK becuase I played a DVD OK.

Am getting a local person out to help me as it is driving me mad! Will let you know the solution!!

Thanks again for your helpful suggestions.

BB
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom